• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Mar 20, 2011
slimoli Created: Mar. 20, 2011
On the Matt's msg, he says they are "upgrading the CO's" , do you know what does that mean ?
U-verse Forums  •
2,0802080 views
0
View profile
Created: Mar 20, 2011
slimoli Created: Mar. 20, 2011
Thank you for the tip. Do you change the DNS at the device level or on the gateway ? On the device (Bluray player), it makes no difference. As I type I can't stream Amazon VOD, although Youtube at 1080P is just fine. I can't figure how to change the DNS on the Gateway, I can't see any setting for it. I have the new gateway (the all black one). Using the VUDU speed test, i...
U-verse Forums  •
2,0992099 views
0
View profile
Created: Mar 18, 2011
slimoli Created: Mar. 18, 2011
Last week, for the first time in 5 months, things were looking normal on the evenings. This week everything is terrible again, speed as low as 3 Mbps , No Amazon VOD, Netflix or anything in HD. I got an email from Matt and he said I could experience some problems for a while but it seems they finally are aware of the problem and no longer tell me there is something wrong ...
U-verse Forums  •
2,1662166 views
0
View profile
Created: Feb 14, 2011
slimoli Created: Feb. 14, 2011
No alarm at all...Thanks anyway.
U-verse Forums  •
2,3452345 views
0
View profile
Created: Feb 13, 2011
slimoli Created: Feb. 13, 2011
Thank you guys for the information. I only have U-Verse for the internet, no TV service. I had been told already by the tier 2 support about a possible power interference. I bought an expensive power conditioner just to be used with the gateway. No change. I also tried to turn off everything possible inside my apartment, no change. The thing is , it ONLY happens in the ev...
U-verse Forums  •
2,6172617 views
0
View profile
Created: Feb 12, 2011
slimoli Created: Feb. 12, 2011
6 Mbps is indeed enough to stream HD video if that's the only thing using the internet . The problem with my connection, however, is the fact that it's not stable at all. The way Netflix works, for example, is to measure your connection speed when you start the streaming and adjust the quality if there is any significant drop or increase on the speed. If it floats from 12...
U-verse Forums  •
2,7172717 views
0
View profile
Created: Feb 12, 2011
slimoli Created: Feb. 12, 2011
Since I was the one who started this thread, let me tell you that nothing has changed on my side. Every evening my speed drops from 18 Mbps (very stable during the day) to less than 10 Mbps, sometimes to less than 6 Mbps. I have been through everything possible, changing modems, line,ports , even buying a power conditioner exclusive to the gateway. AT&T last word was that...
U-verse Forums  •
2,7412741 views
0
View profile
Created: Jan 17, 2011
slimoli Created: Jan. 17, 2011
Last weekend was terrible. Speed dropped as low as 4 Mbps with a 24 Mbps plan. Didn't hear from Matt yet.
U-verse Forums  •
3,7823782 views
0
View profile
Created: Jan 13, 2011
slimoli Created: Jan. 13, 2011
Roger that. I did it and have already received a reply from Matt. Thank you very much. I will keep the forum updated about the solution to my problem.
U-verse Forums  •
4,0364036 views
0
View profile
Created: Jan 13, 2011
slimoli Created: Jan. 13, 2011
Last post from David was more than a year ago, not sure if there is any 2nd level support who will actually read my post but I will refer to my original post anyway.
U-verse Forums  •
4,1274127 views
0
View profile
Created: Jan 12, 2011
slimoli Created: Jan. 12, 2011
I pay for the 24 Mbps U-Verse service. For the last 3 months I have been dealing with AT&T to solve similar problem to no avail. I had more than 10 different technicians in my place , I call support 2 or 3 times a week, I spoke to level 2 support many times. Nothing makes anybdifference. Here is my situation: -Max Turbo 24 Mbps service. -From 1:00 am to around 7:30 pm, st...
U-verse Forums  •
4,3104310 views
slimoli has no accepted solutions.
slimoli has no activity.
Activity Feed for slimoli

Uploaded Images for slimoli