• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Mar 20, 2011
whoknew89 Created: Mar. 20, 2011
Don't automatically assume that the issues are internet related. Skype over the last month has been experiencing issues in the U.S. with video calls. This could be due to network congesstion on their end or an issue with some other provider that Skype uses. Also video streaming takes a decent computer. If you are running something older you can expect to see frame rate is...
U-verse Forums  •
601601 views
0
View profile
Created: Feb 22, 2011
whoknew89 Created: Feb. 22, 2011
I'd suggest trying a different web browser or make sure you are running the latest version of Internet Explorer. Sometimes things can be glitchy in Internet Explorer expcially nowadays. Check out Firefox or Google Chrome and see if that solves the problem.
U-verse Forums  •
638638 views
0
View profile
Created: Feb 22, 2011
whoknew89 Created: Feb. 22, 2011
I'd suggest running the traffic shapping test here h ttp://www.measurementlab.net/measurement-lab-tools#tool5 . It uses strong servers on the back end and runs a 4-5 minute test to really get a good idea of your connection. I've noticed recently that speedtest.net is not accurately giviving speedtest resluts. This could be because their servers are overloaded or just some...
U-verse Forums  •
1,3231323 views
0
View profile
Created: Feb 14, 2011
whoknew89 Created: Feb. 14, 2011
Understand that the speed of your download is also slowed down by internet congestion and also the maxium speed of the download site. What websites are you downloading from? Try downloading m-labs speed test . This will run a 4-5 minute test checking your connection with multiple downloads to get a "real" test of the speed. Also if your downloading a torrent I suggested t...
U-verse Forums  •
24,25624K views
0
View profile
Created: Jan 20, 2011
whoknew89 Created: Jan. 20, 2011
Things like this can happen frequently on the internet. Remember the internet is a super highway and sometimes information can get lost. In your case it might have been a simple issue with the DNS servers that your uVerse modem was using. DNS if you are unfarmiliar is Domain Name System. It is the reason we are able to type in say google.com and get to google.com. When yo...
U-verse Forums  •
1,5031503 views
0
View profile
Created: Jan 16, 2011
whoknew89 Created: Jan. 16, 2011
A few weeks back I posted asking about my uVerse Realtime screenshots if they were good or bad. I've been keeping an eye on my stats and something in troubling me. The bitloading signal has gone down progressively over the past few days and from the looks of it it has no intention of stopping. I will say that we have been having incliment weather lately so I'm really hopi...
U-verse Forums  •
708708 views
0
View profile
Created: Jan 4, 2011
whoknew89 Created: Jan. 4, 2011
Thank you for all your help explaining all this. Right before I refreshed the forums I re-read the documentation on your site SomeJoe7777 and between that and your posts everything started to make complete sense. Thank you so much for all your helpful answers. Stuff like this is and will always be my passion. I love technology.
U-verse Forums  •
804804 views
0
View profile
Created: Jan 4, 2011
whoknew89 Created: Jan. 4, 2011
Okay, I'm guessing this is all a little beyond me. I'm just a curious techie that's all. I thank you for answering my questions. Originally I was under the assumption that the alocated bits stated what service I was paying for. For example. I'm currently subscribed to the 12/1.5 Meg service. It looks like to fully understand all this I'll need to do a little more reading ...
U-verse Forums  •
1,3341334 views
0
View profile
Created: Jan 4, 2011
whoknew89 Created: Jan. 4, 2011
Sorry but I'm still a little confused on the Max Bits and Bits in Use %. What exactly does it mean?
U-verse Forums  •
1,3611361 views
0
View profile
Created: Jan 4, 2011
whoknew89 Created: Jan. 4, 2011
I have one other question. The Max Bits is 15Megs. Does that mean even if I upgraded to the 24meg package that in theory I would only see around 15megs on my downstream? I guess even after reading the documentation I'm confused on what Max Bits and the Bits in Use Precentage really means. Currently I'm under the assumption that the Bits in Use Percentage is the total load...
U-verse Forums  •
1,4011401 views
0
View profile
Created: Jan 4, 2011
whoknew89 Created: Jan. 4, 2011
Been using U-Verse for almost a month now and ran into the U-Verse Realtime Utility. Set it up on my computer and created these screenshots from the applicaiton. I've read the U-Verse Realtime Documentation and would like a second opinion. It seems all the info from the application is in the green but I can't be 100% sure. I'd love to get some second opinions.
U-verse Forums  •
1,4251425 views
whoknew89 has no accepted solutions.
whoknew89 has no activity.

Uploaded Images for whoknew89

No images available.