• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 3, 2011
pmedina1956 Created: Jan. 3, 2011
Thank you for your idea...it sounds like a great one. Unfortunately, we took it to the att store..the speakers have gone out on it. Thank God it is still under warranty. Again, Thank you all for your help. We tried!!!!
Wireless Forum  •
22,14522K views
0
View profile
Created: Jan 3, 2011
pmedina1956 Created: Jan. 3, 2011
Thank you so much!! I tried that..no go. When we bought the phones just prior to christmas all worked fine. This just happened overnight. He didled with something as he always is playing on it lol. When I call him it still vibrates with no other ringtone sound. Mine does both. Anyway, when I call him it goes automatically to his voice box after I hang it up (maybe that is...
Wireless Forum  •
22,19722K views
0
View profile
Created: Jan 3, 2011
pmedina1956 Created: Jan. 3, 2011
I don't have the headphones plugged in....but you are right,,when I plug the headphones in I hear the volume. I can call the phone and hear it ring with the headphones on. So how do I turn off the headphones? Thank you so much!
Wireless Forum  •
22,23022K views
0
View profile
Created: Jan 2, 2011
pmedina1956 Created: Jan. 2, 2011
Thank you, I had forgotton about safari. I remember that now. I looked all thru the manual..couldn't solve volume prob.
Wireless Forum  •
33,48933K views
0
View profile
Created: Jan 2, 2011
pmedina1956 Created: Jan. 2, 2011
Thank you! I tried that too hon..the switch is on correctly.
Wireless Forum  •
33,54233K views
0
View profile
Created: Jan 2, 2011
pmedina1956 Created: Jan. 2, 2011
I have tried everything...the ringtones aren't working...i tunes..you just can't hear any sounds..other than vibrate.
Wireless Forum  •
33,54733K views
0
View profile
Created: Jan 2, 2011
pmedina1956 Created: Jan. 2, 2011
Thank you both so much!! Got the ' screen from rotating' solved. now I just need to solve the sound issue. I tried to go to itunes & you can't even hear the tunes play.
Wireless Forum  •
33,58333K views
0
View profile
Created: Jan 2, 2011
pmedina1956 Created: Jan. 2, 2011
IPhone 4 symbols. I wish they would have manuals for these..lol. My hubby has a symbol by his battery symbol it is like a circle with a lock in in. Any ideas as how to take that off? Also his phone vibrates...but the other sound notifications don't work. Speakers still work..settings seem ok...I just don't knoe how to get his ringtones to work again. Mine vibrates & rings...
Wireless Forum  •
33,61433K views
pmedina1956 has no accepted solutions.
pmedina1956 has no activity.
Activity Feed for pmedina1956

Uploaded Images for pmedina1956

No images available.