• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Mar 22, 2013
marker_this Created: Mar. 22, 2013
It appears that I had a different problem than Rickalodeon. The offender has been identified. Surprise, it is an AT&T app: AT&T Voicemail Viewer. After going through a factory reset and tracking everything I do (not just app installs but when enabling any feature in an app...) it appears that the problem child was "AT&T Voicemail Viewer" which was an app that I enjoyed. S...
Wireless Forum  •
2,8232823 views
0
View profile
Created: Mar 3, 2013
marker_this Created: Mar. 3, 2013
To recap with similar problems as Rickalodeon, my device was stable with ICS. Following the upgrade to JB I also had the reboots and freezing. Mine was definitely tied with wireless, as I could simply turn wireless off and have the freeze. Moving out of an area with wireless could also cause a freeze/reboot. I got to the point of running without wireless at all, and then ...
Wireless Forum  •
3,4033403 views
0
View profile
Created: Feb 9, 2013
marker_this Created: Feb. 9, 2013
My problem has surfaced again when I have wireless enabled. It locks up if I turn off wireless manually so I can recreate the problem, and as I transition away from a wireless network it also hangs/reboots. This happens with multiple wireless networks, including not only my home network and work network, but ATTWIFI spots as well. I now so wish I had not upgraded. Sure, I...
Wireless Forum  •
3,9753975 views
0
View profile
Created: Jan 26, 2013
marker_this Created: Jan. 26, 2013
After continual reboots that seemed to be tied with changes in the network (such as dropping off wireless, and when driving across remote areas in central Illinois and having my phone reboot while driving down the interstate), I finally gave in and did a factory data reset. I put all of the apps back on, and to the best of my knowledge, Senator, I am back to the same logi...
Wireless Forum  •
4,3654365 views
0
View profile
Created: Jan 21, 2013
marker_this Created: Jan. 21, 2013
After upgrading to 4.1.1 about a week ago, I have been having frequent hangs and reboots. Several times I have heard the phone rebooting as I drove away from either my house or when leaving work. Based on this, I have found that I can sometimes reproduce the problem by turning off wireless... after turning off wireless I may get back to the main screen, after which the ph...
Wireless Forum  •
4,6134613 views
0
marker_this has no accepted solutions.
marker_this has no activity.
Activity Feed for marker_this

Uploaded Images for marker_this

No images available.