• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jul 14, 2016
dougfoglesong Created: Jul. 14, 2016
Just bought a Microcell for my home yesterday, $150 before rebate. How much data will this use? What if my son uses data from the microcell, will that data hit the cellular data or my Uverse data? Or both??
Wireless Forum  •
8787 views
View profile
Created: Apr 18, 2016
dougfoglesong Created: Apr. 18, 2016
Does anyone know where / how to get a replacement wall mounting bracket for a CL82313 base?
Internet Forum  •
3838 views
View profile
Created: Jan 19, 2011
dougfoglesong Created: Jan. 19, 2011
I also had to shut off the NAT in my Cisco/Linksys router to make it a "dumb" router.
U-verse Forums  •
2,3782378 views
0
View profile
Created: Dec 31, 2010
dougfoglesong Created: Dec. 31, 2010
got the channel changed and seems to work now.
U-verse Forums  •
2,7922792 views
0
View profile
Created: Dec 31, 2010
dougfoglesong Created: Dec. 31, 2010
Just installed 12 internet with voice. Everything went fine including the downline router. Getting 10-11 speed at the RG and and the downline router. But wifi speeds are very very slow. Suggestions?
U-verse Forums  •
2,8522852 views
View profile
Created: Dec 31, 2010
dougfoglesong Created: Dec. 31, 2010
Up and running. Install went fine. Re-looped the phones on existing wiring use an old second line I used to have.
U-verse Forums  •
2,1582158 views
0
View profile
Created: Dec 30, 2010
dougfoglesong Created: Dec. 30, 2010
Want to make sure I clear on my post. The wall jack that I want to plug into is the same jack that the Internet is coming in on. At least I'm assuming this since I am replacing my current ATT POTS and DSL.
U-verse Forums  •
2,2712271 views
0
View profile
Created: Dec 29, 2010
dougfoglesong Created: Dec. 29, 2010
Self installing internet and voice tomorrow. Current have at&t regular internet and at&t phone service. Unsure on how I route the VOIP phone back over the existing phone lines in house. Instructions only have the option to plug the phone into the RG. Do just plug a line from the RG phone plug back to the wall outlet and use a splitter? I don't need the DSL filters do I?
U-verse Forums  •
2,3532353 views
dougfoglesong has no accepted solutions.
dougfoglesong has no activity.
Activity Feed for dougfoglesong

Uploaded Images for dougfoglesong

No images available.