• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Dec 9, 2010
Datz Created: Dec. 9, 2010
Hi, yes I believe I have the new ADSL2 service. I have a Motorola 2210-02-1ATT. I blelieve it may also be known as "2210-02-1002" Basically, I am having trouble forwarding a port. I think I need to set the modem to bridge mode, as you can with similar 2210 modems, but there is not that option. There is only an option for "Yes, use public IP address or No, use private IP a...
U-verse Forums  •
5,5535553 views
0
View profile
Created: Dec 8, 2010
Datz Created: Dec. 8, 2010
Hello, I just signed up for u-verse service, (confusing as I got DSL) and I got a newer version of the Motorola 2210. I have a belkin router hooked up, and I have service. But when I try to forward a port, the modem causes problems. If only I would have just bought a thrid party modem where I could establish a PPPoE connection through the router.. With this version of the...
U-verse Forums  •
5,6015601 views
0
Datz has no accepted solutions.
Datz has no activity.
Activity Feed for Datz

Uploaded Images for Datz

No images available.