• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Feb 19, 2011
D_Sanders87 Created: Feb. 19, 2011
SO I have been noticing something very odd...Several months ago when I would go over to Mishawaka UP Mall area there were no problems with service at all none!! And then in late December AT&T does what I thought was a major improvement by making enhancements to over 40 cell sites in and around the South Bend Mishawaka area by switching to 850 and who knows what other chan...
Wireless Forum  •
213213 views
View profile
Created: Dec 21, 2010
D_Sanders87 Created: Dec. 21, 2010
So after an hour or more on the phone the very nice and polite AT&T tech rep informs me of network integration in my area that is going on and says my service should be back to normal in a few weeks... My question is, Is AT&T going to give me my money back for time not used on the data plans I'm paying for? lol
Wireless Forum  •
165165 views
0
View profile
Created: Dec 21, 2010
D_Sanders87 Created: Dec. 21, 2010
3G is down in northern Indiana all together around South Bend, microcell's and towers the phones show a 3G signal but have virtually no data coverage mine has tested out with 7000+ms latency and okbps download and only about 50-56kbps upload. Normally I have 120-250ms and 3400+kbps download and 1200-2300kbps upload. I wouldn't be surprised if there is a regional 3G outage...
Wireless Forum  •
2,5302530 views
0
View profile
Created: Dec 21, 2010
D_Sanders87 Created: Dec. 21, 2010
Did they even aknowlege there being a known network issue?
Wireless Forum  •
175175 views
0
View profile
Created: Dec 21, 2010
D_Sanders87 Created: Dec. 21, 2010
Same here I have ran speed tests on multiple apps and I'm getting 7000+ms latency and 0kbps download and only about 50-56kbps upload. At first I just thought it was the tower across the street but I have talked to people all around Elkhart and South Bend area experiencing the same issues...things were great last night I actually 3 bars of 3G signal at my house! LOL I'm lu...
Wireless Forum  •
180180 views
0
View profile
Created: Dec 21, 2010
D_Sanders87 Created: Dec. 21, 2010
I'm having the isue here in northern Indiana also but it seems to be all around me I have talked to people that are 20+ miles from me and are still having the same issue. We all have 3G signal but have 7000+ms ping time and 0kbps download speed and only 54kbps upload. However we can make calls and text still in most cases.
Wireless Forum  •
1,6941694 views
0
View profile
Created: Dec 21, 2010
D_Sanders87 Created: Dec. 21, 2010
Anyone else experiencing no data coverage in the northern Indiana southern Michigan area? Or elsewhere for that matter. I show full 3G signal but have no data just phone calls and SMS texting. Haven't tried t see if MMS works. I call At&t and they say there's no problems with the network but yet both the iPhones 3GS/4 on my account are having the issue along with friends ...
Wireless Forum  •
187187 views
View profile
Created: Dec 8, 2010
D_Sanders87 Created: Dec. 8, 2010
I have the same problem...I have no idea what firmware I have but I usually have to attempt making a call 3-5 times when on my Mcell and it immediately says Call Failed it's extremely frustrating on top of the fact that like most others the speeds are extremely slow no matter what speed connection you have from your broadband provider along with 500+ms ping time makes for...
Wireless Forum  •
1,6901690 views
0
View profile
Created: Dec 8, 2010
D_Sanders87 Created: Dec. 8, 2010
Yeah I have been hearing the same thing from AT&T ever since the Cent. take over. Now granted there is 3G coverage in Elkhart but somehow the 3 cell sites "spaced in a triangle pattern" that are all less than 2.5 miles as the crow flies from me my whole division can't get decent signal. Sounds like poor engenering and design to me. Yeah I'm extremely close to switching no...
Wireless Forum  •
113113 views
0
View profile
Created: Dec 7, 2010
D_Sanders87 Created: Dec. 7, 2010
In March AT&T said it will upgrade 160 cell sites in Indiana to 3G wireless service and build an additional eight cell sites in 2010. And more than 75 of the cell sites to be upgraded previously were operated by Centennial. Here it is December 7th 2010 so I'm just wondering how much of this has been done and where because I haven't noticed any improvements from South Bend...
Wireless Forum  •
125125 views
D_Sanders87 has no accepted solutions.
D_Sanders87 has no activity.
Activity Feed for D_Sanders87

Uploaded Images for D_Sanders87

No images available.