• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jul 28, 2016
RhodesMan Created: Jul. 28, 2016
Try go to your gallery. Select the picture and then click the share button and choose the messages option. See if that method works.
Wireless Forum  •
3434 views
0
View profile
Created: Jul 28, 2016
RhodesMan Created: Jul. 28, 2016
OK thanks. My S7 edge still thinks it's up to date. I have been changing the date and tried a bunch of times since last night.
Wireless Forum  •
344344 views
0
View profile
Created: Jul 28, 2016
RhodesMan Created: Jul. 28, 2016
Great that you managed to to do the download. Mine still says up to date as of a few minutes ago. Sorry to hear about your difficulty getting it to install. I suppose you have tried the obvious reboot? Will report back here as soon as I get it loaded on my phone.
Wireless Forum  •
410410 views
0
View profile
Created: Jul 28, 2016
RhodesMan Created: Jul. 28, 2016
Anyone manage to download this update OTA yet?
Wireless Forum  •
379379 views
0
View profile
Created: Jul 27, 2016
RhodesMan Created: Jul. 27, 2016
Same here. I was told that although the update was announced today with instructions above how to manually do the update, there is another large campaign finishing up and the new build (PG1) will be available as soon as it is complete. I don't know if this means still tonight or sometime tomorrow. Either way, you will receive it via OTA when they push it out.
Wireless Forum  •
618618 views
0
View profile
Created: Jul 27, 2016
RhodesMan Created: Jul. 27, 2016
Thats not good. Maybe there is a problem with the device. Warranty exchange?
Wireless Forum  •
6666 views
0
View profile
Created: Jul 27, 2016
RhodesMan Created: Jul. 27, 2016
Are you getting dropped calls or having trouble in communicating? Sometimes new devices calibrate the signal meter differently so although it appears that the signal is worse it may just be representing it more accurately. Best way to check is to load an app. that shows you actual dBm like Network Signal Info on both devices and then do a test as close to the same time an...
Wireless Forum  •
8282 views
0
View profile
Created: Jul 26, 2016
RhodesMan Created: Jul. 26, 2016
Both BT and cellular have their own hardware with antennas however there is software associated with each of these. Unless the phone suffered some kind of trauma affecting these wireless systems the last resort would be a factory reset.
Wireless Forum  •
106106 views
0
View profile
Created: Jul 23, 2016
RhodesMan Created: Jul. 23, 2016
The problem is probably their side. I have had this happen as well. What I did was contact the site and tell them about the problem. They will ask you what your public AT&T IP address is and make changes their side to accept request from that range of IP addresses. To get your IP address just Google "whats my ip".
U-verse Forums  •
7979 views
0
View profile
Created: Jul 23, 2016
RhodesMan Created: Jul. 23, 2016
Have you tried wiping the system cache? Turn off your Galaxy S6. Press and hold Power, Volume Up and the Home button. You'll see a blue screen with the Android on it, then you'll be taken to the recovery menu. Use the volume buttons to scroll and highlight Wipe Cache Partition. ................. see more here
Wireless Forum  •
174174 views
0
View profile
Created: Jul 23, 2016
RhodesMan Created: Jul. 23, 2016
Start by telling us what phone it is, how old it is and how you are charging it.
Wireless Forum  •
2121 views
0
View profile
Created: Jul 23, 2016
RhodesMan Created: Jul. 23, 2016
Can you tell us what phone you have?
Wireless Forum  •
9797 views
0
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: May 15, 2016
RhodesMan Created: May. 15, 2016
Not all routers have a physical button. Some require that you log into the router to turn it on. If there is a physical button, it will have an icon of two curved arrows pointing in opposite directions. Try this Launch an Internet browser from a computer that is connected to the router. Enter the router user name and password. ... Select ADVANCED > WPS Wizard. ... Click t...
U-verse Forums  •
327327 views
0
View profile
Created: Mar 11, 2016
RhodesMan Created: Mar. 11, 2016
It's possible that you could be getting some interference on the selected 5Ghz channel. Go here http://192.168.1.254/cgi-bin/lanstatistics.ha to see what it's currently set to and then change it in the configuration and see if that helps.
U-verse Forums  •
327327 views
5
View profile
Created: Jan 22, 2016
RhodesMan Created: Jan. 22, 2016
If the email included the unlock code then all you have to do is insert a sim card from another carrier and when it prompts you, enter the unlock code.
Wireless Forum  •
588588 views
5
View profile
Created: Jan 21, 2016
RhodesMan Created: Jan. 21, 2016
On a computer connected to the gateway enter 192.168.1.254 in your browser. Get the device access code off the side of the gateway. Go to home network, wifi enter the device access code and turn wifi operation off.
U-verse Forums  •
506506 views
5
View profile
Created: Nov 17, 2015
RhodesMan Created: Nov. 17, 2015
Have you disabled IPv6 on the 3801? If not then give it a try.
U-verse Forums  •
1,4781478 views
0
View profile
Created: Oct 3, 2015
RhodesMan Created: Oct. 3, 2015
When all esle fails try turning off IpV6. I dont know what RG you have but on the NVG589 While connected to the RG via wifi or directly. Enter 192.168.1.254 in your browser. A menu will come up. Goto Home Network and then configure. You will see the IPv6 option there. Set it to off and save.
U-verse Forums  •
2,1772177 views
5
View profile
Created: Sep 8, 2015
RhodesMan Created: Sep. 8, 2015
1. Turn off your Galaxy S6 Edge. 2. Press and hold the Power, Home and Volume Up buttons simultaneously. 3. After you see the blue Android screen you'll be taken to the Recovery Menu. 4. Use the volume buttons to scroll and the Power button to confirm. Scroll to Wipe Data/Factory reset and press the Power button. 5. Scroll down to Yes and press Power again to factory rese...
Wireless Forum  •
1,0711071 views
0
View profile
Created: Jun 20, 2015
RhodesMan Created: Jun. 20, 2015
These 12V/7.2Ah batteries inside the Belkin units should last a few years depending on how many charge discharge cycles they have been through and to what level they were discharged before being fully charged again. If the battery was allowed to run flat and then not recharged for an extended period that was drastically reduce the life of the battery. If you feel so incli...
U-verse Forums  •
858858 views
0
View profile
Created: Apr 30, 2015
RhodesMan Created: Apr. 30, 2015
My understanding is that the backup battery in the NVG589 is only if you have AT&T U-Verse Voice so that in the event of a power failure your phones will still work. It's a really small battery and would not last long at all if it were to keep the whole RG active during the power failure. If I were you I would install a UPS sized according to the runtime needed when the p...
U-verse Forums  •
431431 views
0
RhodesMan has no activity.
Activity Feed for RhodesMan

Uploaded Images for RhodesMan