• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Dec 11, 2010
NDKARR Created: Dec. 11, 2010
Apparently, my confirmation eMail and the first two service representatives I talked to were simply lying. I ordered "no equipment", and was going to be charged accordingly, but the email told me to wait for me equipment to arrive anyway. Once I finally got that sorted out, it arrived one day early but I had no idea the phone jack in my bedroom was disconnected. For some ...
Internet Forum  •
615615 views
0
View profile
Created: Dec 2, 2010
NDKARR Created: Dec. 2, 2010
One week after the declared installation date, I received in the mail an order confirmation letter which basically told me that I was supposed to have received my service and equipment by then. A week later, after trying time and time again to get ahold of someone, the service representative told me that my stuff was supposed to arrive later that day. He thought he could ...
Internet Forum  •
616616 views
0
View profile
Created: Nov 30, 2010
NDKARR Created: Nov. 30, 2010
I called and the service representative told me my equipment was supposed to arrive before 6:00 PM today. As it is now almost 6:10, after waiting around 2 weeks since my declared installation date, I will be cancelling my service falsly-so-called. Your service was horrible, and to make matters worse, you lied to me. I'm going to find another Internet provider. I'm going t...
Internet Forum  •
702702 views
0
View profile
Created: Nov 30, 2010
NDKARR Created: Nov. 30, 2010
I ordered AT&T's Internet sevice on Noevember 13th; it was supposed to get installed on the 17th. From what other computers in the area tell me, I'm getting the signal pretty well. I just don't have a modem, which was supposed to come UPS(they should have sent it US Mail; at least then it would have arrived on time). It's been right around two weeks; if my stuff doesn't g...
Internet Forum  •
2,8712871 views
0
View profile
Created: Nov 28, 2010
NDKARR Created: Nov. 28, 2010
I ordered my service on 11/13, and it was supposed tobe installed on 11/17. In fact, the signal has arrived, but no such luck with my package that was supposed to include the modem that would enable my computer to access it. I received an order confirmation on 11/24. Still nothing. I've tried the phone, and I've tried every other venue I can to get at what I want to know....
Internet Forum  •
746746 views
View profile
Created: Nov 28, 2010
NDKARR Created: Nov. 28, 2010
I'm also a first time customer, having exacly the opposite problem; I got the signal on the activation date, but my package has not arrived.
Internet Forum  •
283283 views
0
NDKARR has no accepted solutions.
NDKARR has no activity.
Activity Feed for NDKARR

Uploaded Images for NDKARR

No images available.