• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 10, 2011
goldenear Created: Jan. 10, 2011
You must not have read my message. The spammers change their return address after every message. So you can't block them.
Internet Forum  •
2,9652965 views
0
View profile
Created: Jan 9, 2011
goldenear Created: Jan. 9, 2011
I have also had a huge increase in SPAM. It seemed to have started all at once. A few months ago, I rarely got any SPAM. I have my SPAM filter turned on and have SPAM deleted immediately. I've examined a lot of those messages, and it looks like the spammers are using one time return addressees. So if you filter it, the next message they send will have a different return a...
Internet Forum  •
2,9852985 views
0
View profile
Created: Jan 4, 2011
goldenear Created: Jan. 4, 2011
I have Elite service. I get about 5mps only when I go to speedtest.com. MOST of my other sites are 60kbs. A very few even get to 2mps. I'm using Bandwidth Monitor. So either AT&T owns speedtest.com, or something fishy is going on. I've even tried different DNS numbers.
Internet Forum  •
1,0991099 views
0
View profile
Created: Dec 31, 2010
goldenear Created: Dec. 31, 2010
My brother has Comcast. By phone we both clicked on a web site that I have a hard time with. His page loaded in under one second. After one minute, my page hadn't loaded enough to enter a password, and I have 6Mbs! Strangely, when I go to a speed test site, it usually gets 5 to 6Mbs, but most other sites I'm getting 60Kbs. But I'm sure Comcast has problems, so what should...
Internet Forum  •
860860 views
0
View profile
Created: Dec 27, 2010
goldenear Created: Dec. 27, 2010
I forgot to mention that I bought a used 2Wire router. The key that is at the bottom is gone, as I compared it with my other 2Wire. The password has been set, so I can't sign in. The person I bought it from is no longer available, so I can't get the password. Is there any way to retrieve the key from the router when the label with the key number is missing?
Internet Forum  •
2,4602460 views
0
View profile
Created: Dec 27, 2010
goldenear Created: Dec. 27, 2010
Aman!
Internet Forum  •
951951 views
0
View profile
Created: Dec 23, 2010
goldenear Created: Dec. 23, 2010
I bought a backup router on eBay a few years ago. It is the same model as my original one, a 2701HG-B. I went to use it and found that the ten digit key is not on the router. Does make it useless? The person I bought it from is no longer available. Is there any may to retrieve the number? The password has been set, so I can't change it unless I have the key.
Internet Forum  •
2,5402540 views
View profile
Created: Dec 17, 2010
goldenear Created: Dec. 17, 2010
I'm in the same boat, only worse. I live in California not too far from Silicon Valley, and you would think DSL would be fast. I usually only get around 70 kb/s when visiting various sites and that's downloading. It feels like I've gone back to my days of dialup modems. The only exceptions are the speed test sites. Then I get up to 6mb/s. So it is not my equipment. I refu...
Internet Forum  •
1,6261626 views
0
View profile
Created: Nov 17, 2010
goldenear Created: Nov. 17, 2010
Hi Kristina, I am having the exact same issue as suncobra. My connection on my DSL is also fine and I get 5Mbps down and 600Kbps up from Speakeasy. But the sites that do not seem to be cacheable are always timing out. My Internet radios cut out for a minute or two at a time. Even when I'm having problems, the DSL speed stays at 5Mbps down and 600 Kbps. Even this forum pag...
Internet Forum  •
4,0644064 views
0
goldenear has no accepted solutions.
goldenear has no activity.
Activity Feed for goldenear

Uploaded Images for goldenear

No images available.