• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Nov 15, 2010
darkcola Created: Nov. 15, 2010
Hi, Found out 3G can only be disabled when people travel outside of USA. Steps are Menu > Settings > Connectivity > Network > Manual > 3g/2g. If you're in USA, you're out of luck. Thanks, darkcola
Wireless Forum  •
2,4712471 views
0
View profile
Created: Nov 15, 2010
darkcola Created: Nov. 15, 2010
Hello, I would like to know how to turn off (disable) 3G service and use Edge (or 2G) for Pantech Ease. I am not using any data other than text messing so there is no need to keep this service turn on as it waste battery power. I hope AT&T did not purposely remove this feature from the phone. If anyone have any information please post. Thanks, darlcola
Wireless Forum  •
2,4812481 views
View profile
Created: Nov 15, 2010
darkcola Created: Nov. 15, 2010
I am having similar issues. I'll post info once I figure it out.
Wireless Forum  •
7,8637863 views
0
View profile
Created: Nov 15, 2010
darkcola Created: Nov. 15, 2010
Hey, I posted a fix on another post. Click this link: Pantech Ease fix .
Wireless Forum  •
2,5192519 views
0
darkcola has no accepted solutions.
darkcola has no activity.
Activity Feed for darkcola

Uploaded Images for darkcola

No images available.