• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Dec 27, 2014
rhodesmk Created: Dec. 27, 2014
Mine restarts occassionally, found that if I reset it myself once or twice a month it never resets on its own. HOWEVER... Just recently it's been freezing. All lights lit, not flashing. I've hit the rest button, and I've even unplugged all cables, including power. The only way to reset that I've found is to remove the battery from the NVG589 then reinstall. There is a sti...
U-verse Forums  •
2,4062406 views
0
View profile
Created: Dec 18, 2013
rhodesmk Created: Dec. 18, 2013
I have accessed this web site hundreds of times: https://www.FepBlue.org/web/guest/MyBlue Until today. When I get to the site, I see the BlueCross logo, but a pink box on the screen telling me I don't have permission to access this web site. I tried this on two different computers on my home network with the same result. I tried from my work computer on my work network an...
U-verse Forums  •
273273 views
View profile
Created: Dec 20, 2012
rhodesmk Created: Dec. 20, 2012
I think I got it. I downloaded the program you referenced and ran it immediately after the next crash. I got a message there were two probable issues, McAfee and my wireless driver. I then checked my Windows updates, and saw there was an update for the wireless driver that failed in install properly on my last auto-update. I created a restore point, then ran through the W...
Internet Forum  •
3,1693169 views
0
View profile
Created: Dec 19, 2012
rhodesmk Created: Dec. 19, 2012
Thanks for your input. I am currently on business travel, but I'll be on vacation between Christmas and New Years. That's when I'll have time to go through the steps you've outlined. In the meantime, I did uninstall McAfee and installed Microsoft's anti-viral checker, but when I re-booted, the computer crashed again! When I ran through the restore process, the MS program ...
Internet Forum  •
3,2013201 views
0
View profile
Created: Dec 17, 2012
rhodesmk Created: Dec. 17, 2012
Thanksgiving week, I was notified that McAfee updated, and I needed to restart. I did, only to have my laptop crash ("blue screen of death"). After trying several times to restart in Safe Mode, then Safe Mode with networking, then Safe Mode again, I finally resigned myself to hitting a "restore" mark and going backward. Fast forward two weeks. I'd been having no issues, b...
Internet Forum  •
3,2683268 views
View profile
Created: Nov 23, 2010
rhodesmk Created: Nov. 23, 2010
I, too, have an XP desktop (hardwired to the router) and three Windows 7 laptops (wireless). Before the U-Verse install, I had no problems sharing files between computers. Since the U-Verse install, my XP can see one of the laptops, but not the others, and no file sharing takes place. None of the other computers can "see" any of the others, either. I renamed my network to...
U-verse Forums  •
2,9372937 views
0
rhodesmk has no accepted solutions.
rhodesmk has no activity.

Uploaded Images for rhodesmk