• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Oct 31, 2015
Petruk Created: Oct. 31, 2015
Thanks everyone for your replies. I uninstalled Mcafee and using Microsoft's AV untill I decide on another security suite.
Internet Forum  •
606606 views
0
View profile
Created: Oct 29, 2015
Petruk Created: Oct. 29, 2015
Anyone having a problem with ATT's Mcafee updating virus signatures automatically? The little update icon was shown in the Mcafee taskbar icon, but it wouldn't update. I had to start updating manually every day. I finally uninstalled Mcafee and went with something else. I'm running Windows 10 x64.
Internet Forum  •
822822 views
View profile
Created: Dec 6, 2011
Petruk Created: Dec. 6, 2011
I had a VIP 2250 (replacing VIP 1225) that did basically the same thing. TV would shut down (power light still on), power light on DVR blinking. DVR would reboot itself. Call CS, tech was sent out and replaced VIP 2250 with VIP 1225. Tech said they don't carry the 2250. He also told me that all the replacement boxes are refurbished. No more new ones. That's in may area an...
U-verse Forums  •
5,0425042 views
0
View profile
Created: Nov 23, 2011
Petruk Created: Nov. 23, 2011
Since my DVR was swapped out again, back to the VIP 1225, no more "tv has jumped to live tv" message. No problems of any kind for 2 days now. I'm keeping my fingers crossed.
U-verse Forums  •
1,5011501 views
0
View profile
Created: Nov 22, 2011
Petruk Created: Nov. 22, 2011
texasguy37 wrote: Petruk wrote: It happened again last night. TV shuts down, but power light is on, then picture start flickering on and off. Seems to happen every other day. Weird! I was just about to manually shut down/reboot using the DVR power button, when it did it itself. I'm going to try switching from HDMI to components. Don't know if that will make a difference, ...
U-verse Forums  •
1,5301530 views
0
View profile
Created: Nov 21, 2011
Petruk Created: Nov. 21, 2011
It happened again last night. TV shuts down, but power light is on, then picture start flickering on and off. Seems to happen every other day. Weird! I was just about to manually shut down/reboot using the DVR power button, when it did it itself. I'm going to try switching from HDMI to components. Don't know if that will make a difference, but worth a try.
U-verse Forums  •
1,5621562 views
0
View profile
Created: Nov 19, 2011
Petruk Created: Nov. 19, 2011
The new VIP 2250 DVR has been running for 4 days now. No "switching to live TV" message as of yet. Have another glitch though. The second day of the new box, and again last night, the TV shut down, no picture or sound, but the power light on the TV was on. The DVR was on. I couldn't use the remote. I had to manually press the DVR power button which started a reboot. After...
U-verse Forums  •
2,3552355 views
0
View profile
Created: Nov 17, 2011
Petruk Created: Nov. 17, 2011
kryptonite wrote: Petruk, it sounds like you talked to a Tier 1 agent. These people usually don't seem to know much else other than: 1) unplug your box for 30 seconds and then plug it back in 2) I'll send a signal 3) ok, I'll send a tech Yeah that's the seems to be the standard routine. I know it's their job, but it gets a annoying when you tell them you went through this...
U-verse Forums  •
2,3282328 views
0
View profile
Created: Nov 15, 2011
Petruk Created: Nov. 15, 2011
Oh Wow. I thought I was the only one with this strange happening. I've had this problem for weeks now. I get that weird message, "this channel has switched to live TV". This happens when I'm watching live TV. When it happens, it's like I just started watching the program. There is no rewind space available. All this happened after my original 3 year old DVR was replaced f...
U-verse Forums  •
2,3892389 views
0
View profile
Created: Aug 15, 2011
Petruk Created: Aug. 15, 2011
I ran the disaster recovery, and the gears appeared. Before I ran it, I checked the disk space. With no recordings I had 96% of recording space available. After running it, I have 100% recording space available. Looks like that fixed the problem. Thanks to everyone for helping me with this. It's very much appreciated.
U-verse Forums  •
1,4831483 views
0
View profile
Created: Aug 11, 2011
Petruk Created: Aug. 11, 2011
Kong57 wrote: Make sure you hold the buttons down when u are unplugging it. So hold the buttons 1st then uplug it Thanks for the instructions. I've been unplugging, then holding down the buttons.
U-verse Forums  •
1,6271627 views
0
View profile
Created: Aug 11, 2011
Petruk Created: Aug. 11, 2011
texasguy37 wrote: The gears (not the three dots) should appear after you release the buttons. If the gears did not appear, no disaster recovery occurred. The disaster recovery would also delete any recordings on the the DVR. Ahh, ok. I got the three dots. I will give it another go.
U-verse Forums  •
1,6461646 views
0
View profile
Created: Aug 15, 2011
Petruk Created: Aug. 15, 2011
I ran the disaster recovery, and the gears appeared. Before I ran it, I checked the disk space. With no recordings I had 96% of recording space available. After running it, I have 100% recording space available. Looks like that fixed the problem. Thanks to everyone for helping me with this. It's very much appreciated.
U-verse Forums  •
1,4831483 views
0
Petruk has no activity.
Activity Feed for Petruk

Uploaded Images for Petruk

No images available.