• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Oct 19, 2010
empire29 Created: Oct. 19, 2010
wpdunn wrote: What did ATT say. I am in the exact boat with 2 iphone 4s and 1 samsung. Keep at them. I have called every day since Friday. Not much -- they suggested I disconnect and then re-active my Microcell (via the the ATT website) however the back end server that support Microcell activation/disconnect were down (and still are a day later) so ive been unable to test...
Wireless Forum  •
10,80010K views
0
View profile
Created: Oct 18, 2010
empire29 Created: Oct. 18, 2010
I am experiencing the same problem. I am in Connecticut. Both iPhone4's in the house are experiencing the same problem: full ATT M-Cell bars but whenever I try to place a call I get "Call Failed". Likewise I am unable to get incoming calls. I have charter for my internet (speedtest says 15Mbps down/1Mbps up), I am running my Microcell behind the router. The Microcell has ...
Wireless Forum  •
10,87810K views
0
empire29 has no accepted solutions.
empire29 has no activity.
Activity Feed for empire29

Uploaded Images for empire29

No images available.