• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Aug 23, 2014
cmeans Created: Aug. 23, 2014
It would surprise me, if they were throttling at all. I suspect that therre is truly a problem witht the service or equipment. How old is your modem? Are you having trouble on all devices? Have you looked at the internal diagnostics or speed that the modem is reporting? Have you called ATT to ask them to look at the line? If you are uncomfortable troubleshooting on your o...
U-verse Forums  •
7171 views
0
View profile
Created: Aug 21, 2014
cmeans Created: Aug. 21, 2014
Thanx. Resetting the DVR I think did the trick. Noticed other issues, like rewind and pause did not work on other stb's. Images on the guide also did not change when scrolling. Cannot say for certain it was the DVR, but I did power down the complete systems. Brought the rg up to operation, then the DVR and then the STB's. Will have to keep watch. May need to have the DVR ...
U-verse Forums  •
1,2231223 views
0
View profile
Created: Aug 20, 2014
cmeans Created: Aug. 20, 2014
from my opening post " Only 2 STB's are on, and no recordings are happening. The interrupt query comes on anytime I change channels (either directly or through the Guide)"
U-verse Forums  •
1,2861286 views
0
View profile
Created: Aug 19, 2014
cmeans Created: Aug. 19, 2014
More info. It does it on any stb that is not the DVR.
U-verse Forums  •
1,3221322 views
0
View profile
Created: Aug 19, 2014
cmeans Created: Aug. 19, 2014
Just reset RG and STB's still the same issue
U-verse Forums  •
1,3241324 views
0
View profile
Created: Aug 19, 2014
cmeans Created: Aug. 19, 2014
Have had UVERSE for a number of years. I have 5 STB's. For some reason, On one of the STB's it continuously asks me to interrupt a TV to view HD tv. At first, I though that other STB's were on. I went through the house to verify, and they were not. Only 2 STB's are on, and no recordings are happening. The interrupt query comes on anytime I change channels (either directly...
U-verse Forums  •
1,3571357 views
View profile
Created: Dec 10, 2013
cmeans Created: Dec. 10, 2013
Other option. Wire 1 jack for 2 lines (Uverse Voice, POTS), then get a 2 line cordless phone system. Will eliminate the wireing for all jacks, and you are not locked into specific locations (except for the base)
U-verse Forums  •
1,5901590 views
0
View profile
Created: Dec 10, 2013
cmeans Created: Dec. 10, 2013
Since it was an AT&T install, did the premis tech leave a tag with his number? If so, give the premis tech a call, and see what ghe says..
U-verse Forums  •
1,4271427 views
0
View profile
Created: Sep 9, 2010
cmeans Created: Sep. 9, 2010
Have them check for a faulty power transformer from the local utility company. also have them check for proper grounds on all the poles where the transformers are. Dusk to dawn lights can be detrimental to Digital signal from your house, neighbors house or even street light. It also may not be power company noise. I wonder if a new HICAP circuit has been installed within ...
U-verse Forums  •
945945 views
0
cmeans has no accepted solutions.
cmeans has no activity.
Activity Feed for cmeans

Uploaded Images for cmeans

No images available.