• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Feb 19, 2013
dexter4000 Created: Feb. 19, 2013
Yeah, they came and changed my RC to the new version, totally replaced the cable from the house to the street because the old underground wire was too thin and also pleaced my line on a new k-line card in the vrad. Everything works as it should right now. Im still a little bit frustrated why ATT cant offer the same speeds like Comcast does. Im my area the 18 is the max th...
U-verse Forums  •
4,2304230 views
0
View profile
Created: Jan 21, 2013
dexter4000 Created: Jan. 21, 2013
anyone?
U-verse Forums  •
4,9584958 views
0
View profile
Created: Jan 19, 2013
dexter4000 Created: Jan. 19, 2013
i contacted tech support and they said the rc is the problem. Got a appointment for a tech to replace it. I will ask him to test the link signal after replacement. Is the bonded pair needed from outside to the rc or from the vrad to the house?
U-verse Forums  •
5,0875087 views
0
View profile
Created: Jan 19, 2013
dexter4000 Created: Jan. 19, 2013
thanks, i will do that
U-verse Forums  •
5,1315131 views
0
View profile
Created: Jan 19, 2013
dexter4000 Created: Jan. 19, 2013
Its really strange since att had the down time in IL my upload speeds vent crazy low. I have a 12Mbps plan and on a speed test i get 10M down/1.2M up. But if i start uploading something it only goes between 160 - 220 Kbps the most. Any idea anyone? Thank you Here are some screenshot from UV Realtime.
U-verse Forums  •
5,1725172 views
View profile
Created: Aug 13, 2010
dexter4000 Created: Aug. 13, 2010
bummer
U-verse Forums  •
626626 views
0
View profile
Created: Aug 13, 2010
dexter4000 Created: Aug. 13, 2010
Im planing to build a home media server and i was wondering if it possible to use a dvb capture card for the media server and capture the tv signal insted of going thru the dvr from u-verse. I know u-verse use iptv but dont know if the signal is porcessed by the u-verse dvr or its procesed by the u-verse gateway and then sent to the dvr. Any ideas ? Thanks.
U-verse Forums  •
626626 views
dexter4000 has no accepted solutions.
dexter4000 has no activity.

Uploaded Images for dexter4000