• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Nov 16, 2013
jjcoker1 Created: Nov. 16, 2013
The "Zoom" button now has a different menu. This morning I do not have full screen on some channels and cannot fix them.
U-verse Forums  •
15,81415K views
0
View profile
Created: Apr 22, 2011
jjcoker1 Created: Apr. 22, 2011
Just had a big problem with McAfee not updating on a friend's computer. I tried to help her over the phone, but finally told her to call Support. They talked her through uninstalling/re-downloading McAfee - did not help. Second Rep had her download a scan program that would force her computer to scan and update - did not help. Third Rep told her she had a virus and wanted...
Internet Forum  •
7,9257925 views
0
View profile
Created: Apr 22, 2011
jjcoker1 Created: Apr. 22, 2011
I don't know what MSE is, but I can address the browser issue. I was having terrible "speed" issues with Internet Explorer so I called AT&T Support. The Rep advised me to use another browser so I switched to Chrome. Wow, what a difference! I like Chrome because there are no multiple-toolbars across the top. It takes some getting used to, but worth it.
Internet Forum  •
418418 views
0
View profile
Created: Aug 3, 2010
jjcoker1 Created: Aug. 3, 2010
AT&T Self-Support Tool advises me that there is an update for the tool. I download the update; now every time I turn on my computer a screen pops up that tries to go to an invalid web page. How do I get rid of it? Thanks
U-verse Forums  •
307307 views
jjcoker1 has no accepted solutions.
jjcoker1 has no activity.
Activity Feed for jjcoker1

Uploaded Images for jjcoker1

No images available.