• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Feb 16, 2011
perritterd Created: Feb. 16, 2011
Hi-I just updated my realtime and now it can't find the correct IP address-it justs keep saying error. It used to start with 168, I believe and I am unable to locate it. I've done a search for the last time I requested this info and for whatever reason, it does not show up in the search. Can someone please tell me what the IP address should be if you can not use the defau...
U-verse Forums  •
5,6195619 views
0
View profile
Created: Feb 4, 2011
perritterd Created: Feb. 4, 2011
Hi-where do I go to check the setup of my 2Wire system-I know there is a web page and I can't seem to find it...also, is there an antivirus program running on the RG that can be shut off, maybe via the 2Wire setup? Bob
U-verse Forums  •
49,57049K views
View profile
Created: Sep 6, 2010
perritterd Created: Sep. 6, 2010
Hi Chris...can you tell me how you bocked the ads? Would appreciate it very much. Thanks, Bob. mibrnsurg wrote: All I had to do is search TV by network, pick USA and click on Royal Pains. Of course the 2 ads would not play as I have them blocked, but the timeline for both ticked off (w/them scolding me for blocking the ads and asking me to help get the ads playing, yeah r...
U-verse Forums  •
2,2382238 views
0
View profile
Created: Aug 27, 2010
perritterd Created: Aug. 27, 2010
texasguy37 wrote: perritterd wrote: texasguy37, thanks for the quick reply. I'm in Ft. Liquordale, Fla. Bob A customer did report receiving the update in Central Florida. I don't know if you are in that market. http://utalk.att.com/t5/Features/3-HD-recordings-available-in-Central-Florida-today/m-p/248376 texasguy37, read you link and I also pulled the power on the back of...
U-verse Forums  •
714714 views
0
View profile
Created: Aug 27, 2010
perritterd Created: Aug. 27, 2010
texasguy37 wrote: perritterd wrote: Hello. My WAN is 1SD/3HD. My Ingress reads 2SD/2HD. Is this correct or should it read 1SD/3HD; if so, how do I fix this problem? U-verse is in the process of pushing out the 1 SD/3 HD Ingress Profile to customers on the 32/5 profile. I received the update here in Dallas last week. Where are you located? Some have reported that their Ing...
U-verse Forums  •
714714 views
0
View profile
Created: Aug 27, 2010
perritterd Created: Aug. 27, 2010
Hello. My WAN is 1SD/3HD. My Ingress reads 2SD/2HD. Is this correct or should it read 1SD/3HD; if so, how do I fix this problem?
U-verse Forums  •
714714 views
0
View profile
Created: Aug 22, 2010
perritterd Created: Aug. 22, 2010
Hi...my computer is behind a router and the RG is hooked to the router. The RG can't see the computer. I see that the RG has a firewall enabled! Will this confilict w/the firewall that is set up for my computer? Thanks, Bob.
U-verse Forums  •
494494 views
0
View profile
Created: Aug 15, 2010
perritterd Created: Aug. 15, 2010
RCSMG wrote: perritterd wrote: So, if my sat/cab input to the AVR is occupied by the STB for UV, it would appear the only way I could get the audio fm the tv to the AVR is thru a Aux. input-right? I would then have to set the audio for that input to, say, Optical. Does this sound correct? Thanks, Bob If the sat/cab input is svhs, or composite (the yellow rca connector) yo...
U-verse Forums  •
479479 views
0
View profile
Created: Aug 14, 2010
perritterd Created: Aug. 14, 2010
So, if my sat/cab input to the AVR is occupied by the STB for UV, it would appear the only way I could get the audio fm the tv to the AVR is thru a Aux. input-right? I would then have to set the audio for that input to, say, Optical. Does this sound correct? Thanks, Bob
U-verse Forums  •
479479 views
0
View profile
Created: Aug 14, 2010
perritterd Created: Aug. 14, 2010
texasguy37-thanks for the reply. All I need to do is plug the coaxial end of the antenna into the tv-then change inputs on the tv when I want to watch OTA? By doing that, I should not have to do anything w/my AVR-the tv will play thru and audio thru the AVR, correct? Appreciate your help. Bob texasguy37 wrote: You cannot connect an OTA antenna to the U-verse box; however,...
U-verse Forums  •
479479 views
0
View profile
Created: Aug 14, 2010
perritterd Created: Aug. 14, 2010
Hi-I want to setup an OTA VHF antenna so that I can receive OTA broadcasts. I'm not sure about how to do this. I have an antenna (VHF/UHF) right now that I'm using to receive HD radio broadcasts and pass to my AVR Onkyo 876. How can I use the antenna or the UV box to receive OTA tv? I currently am using the HDMI feed from the UV box for video and the opt. out for audio. I...
U-verse Forums  •
479479 views
View profile
Created: Aug 11, 2010
perritterd Created: Aug. 11, 2010
RCSMG wrote: No. When I was having problems with my service because of the profile change I called ts on two separate occasions. They sent out a prem tech and an I&R tech both times. I didn't get charged for any of the work they did. The I&R tech ran a new pair from the drop to my home. No charge. You shouldn't be charged either. If you are call retention dept and request...
U-verse Forums  •
218218 views
0
perritterd has no accepted solutions.
perritterd has no activity.
Activity Feed for perritterd

Uploaded Images for perritterd

No images available.