• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Dec 19, 2013
kmsga66 Created: Dec. 19, 2013
All the cables are brand new. Running wireless is not ideal for video streaming which is what most of the need for ethernet is in my house. I've spoken with AT&T and they are going to correct this by re-installing using coax. The coax runs are already in the house to each location where there will be a U-verse STB or DVR. There is a wiring closet where they all terminate ...
U-verse Forums  •
1,9521952 views
0
View profile
Created: Dec 19, 2013
kmsga66 Created: Dec. 19, 2013
The house is brand new and they took out the coax outlets and replace with ethernet where I had both coax and phone/ethernet. I don't feel it's a customer's responsibilty to re-work an install when I voiced initial concerns about using ehternet. I was told that it would be no problem re-installing with coax if ethernet didn't work.
U-verse Forums  •
1,9941994 views
0
View profile
Created: Dec 19, 2013
kmsga66 Created: Dec. 19, 2013
It works as expected when I disconnect all STBs/DVR from ethernet. Per your suggestion to fix the issue, it's not feasible to run direct lines to each STBs and DVR. This is exactly why I want coax. The coax lines are already run for each STB and DVR and is the simplest way to fix this issue.
U-verse Forums  •
2,0032003 views
0
View profile
Created: Dec 19, 2013
kmsga66 Created: Dec. 19, 2013
Thanks. I'll give it one last effort but I've already spent way too much time on something that should have been installed as I suggested originally.
U-verse Forums  •
2,0092009 views
0
View profile
Created: Dec 19, 2013
kmsga66 Created: Dec. 19, 2013
I've asked my Atlanta AT&T U-verse tech to reinstall using coax and I was told to speak with their manager. Their manager said they will not install coax anymore going forward. I find that hard to believe but I'm not fighting with AT&T over a simple fix if they don't see the value in a long term customer.
U-verse Forums  •
2,0202020 views
0
View profile
Created: Dec 18, 2013
kmsga66 Created: Dec. 18, 2013
Tried the LAN-LAN with no success either. It's too bad AT&T won't support coax to STB/DVRs anymore. It's the solution to my problem which seems to be an easy to keep a customer. C'est la vie
U-verse Forums  •
2,0482048 views
0
View profile
Created: Dec 18, 2013
kmsga66 Created: Dec. 18, 2013
The way that it's currently setup is the way AT&T techs set it up. RG -> Switch -> STB & Internet Access Devices. The only way to avoid this to run dedicated ethernet to each box which is unrealistic. It sounds like I need to test the LAN-LAN setup before giving up on U-verse. When it worked before I wasn't using ethernet to STBs so this problem didn't exist. Thanks for t...
U-verse Forums  •
2,0562056 views
0
View profile
Created: Dec 18, 2013
kmsga66 Created: Dec. 18, 2013
Here's the setup I have. RG is a closet in the lowest level where all wireing enters the house. I have an office with a NETGEAR GS108NA ProSafe 8-Port Gigabit Ethernet Desktop Switch in it connected via ethernet to the RG in the closet. I have the STP in the office connected to the Netgear Switch. I have the same setup in the family room where the DVR is located. Finally ...
U-verse Forums  •
2,0852085 views
0
View profile
Created: Dec 18, 2013
kmsga66 Created: Dec. 18, 2013
I recently moved and U-verse was setup using ethernet to the STB versus coax. In the last 2 residences which I had U-verse coax was used and I was able to put my Airport Extreme in Bridge mode. This allowed for me to use the Airport Extreme for wireless connectivity (better throughput and range than the 2wire RG) and still have a single network in my house so I could conn...
U-verse Forums  •
2,0992099 views
View profile
Created: Dec 13, 2013
kmsga66 Created: Dec. 13, 2013
Question on this setup. Will you be able to use the AT&T U-verse apps like U-verse and Easy Remote with wireless devices? Thank you. Michael
U-verse Forums  •
159,560159K views
0
kmsga66 has no accepted solutions.

Uploaded Images for kmsga66

No images available.