• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Sep 3, 2013
flexy633_1 Created: Sep. 3, 2013
Unfortunately, the DVR does not play because as I said, the power button flashes and freezes at the AT&T Logo screen. I cannot get to a menu at all. That is why AT&T told us that it died and sent us a new one. I just thought there might be a way to get the recordings off of there. Sounds to me like everyone needs to purchase one of these devices if they want to keep certa...
U-verse Forums  •
43,97343K views
0
View profile
Created: Sep 2, 2013
flexy633_1 Created: Sep. 2, 2013
Is this Hauppage device going to work since my DVR will not turn on? I can plug it in and the lights come on, but the power light just flashes and freezes at the AT&T logo screen.
U-verse Forums  •
44,02544K views
0
View profile
Created: Apr 21, 2013
flexy633_1 Created: Apr. 21, 2013
The DVR recorded the concert for me. But, now I'd like to burn it to a DVD. Any idea how I do this? I bought a DVD Recorder, but it won't let me finalize the disc after recording.
U-verse Forums  •
3,4653465 views
0
View profile
Created: May 23, 2011
flexy633_1 Created: May. 23, 2011
Well, trying Joe's suggestions of changing the settings on the tv itself worked. We had the tv set to "Game" instead of "Normal" like Joe said to do. Not sure why it was on "Game." Seems to be working fine now. Thanks everyone!
U-verse Forums  •
12,18012K views
0
View profile
Created: May 19, 2011
flexy633_1 Created: May. 19, 2011
Aviewer, we were thinking of swapping the box from upstairs and seeing if it works without this annoying flash of Component, black screen, back to tv show. It doesn't do this all the time, it's intermittent and it mostly seems to happen with ABC. But, I've also noticed it with other stations, just not as frequently as ABC. We'll see what happens. I will come back and let ...
U-verse Forums  •
12,20312K views
0
View profile
Created: May 19, 2011
flexy633_1 Created: May. 19, 2011
Joe, yes the TV was cutting out before with the HDMI cables, but it would just stay there and wouldn't come back to the station it was on. In this case, the screen will go black, flash Component for a split second, then the show I am watching will come back. You can still hear the audio when this happens too. The problem before - you could not hear the audio or anything a...
U-verse Forums  •
12,20312K views
0
View profile
Created: May 18, 2011
flexy633_1 Created: May. 18, 2011
I'm bumping this thread because the problem we are having now is this. When watching a tv program (especially on ABC), the picture will go in and out and Component will flash on the screen. Do we have something hooked up incorrectly? It's been doing this for a long time now, but I never got around to finding this old thread so everyone would know what I'm talking about. T...
U-verse Forums  •
12,84912K views
0
View profile
Created: Jun 2, 2010
flexy633_1 Created: Jun. 2, 2010
Hi, Joe. Your instructions worked GREAT! My boyfriend was able to get it all hooked up today. He couldn't have done it without you (well, maybe, but it would have taken days!). So, again, thanks for all your help. It is greatly appreciated!!!!
U-verse Forums  •
13,39013K views
0
View profile
Created: Jun 2, 2010
flexy633_1 Created: Jun. 2, 2010
Thanks very much, Joe. I am going to have my boyfriend try this today. I'll let you know how it goes. Yes, we know we need to replace the receiver. Just bought a house, so we have to wait on that.
U-verse Forums  •
13,38913K views
0
View profile
Created: Jun 1, 2010
flexy633_1 Created: Jun. 1, 2010
It's a Phillips 42PFL3704D. I looked at the back of the tv and the tech hooked up the red, white, and yellow cables from the back of the TV (it says Video 2) to the back of the DVR/AT&T receiver. We are trying to avoid going through the VCR in order to hear the Bose speakers when we watch tv. We want to be able to play the speakers through our stereo receiver while watchi...
U-verse Forums  •
13,38913K views
0
View profile
Created: Jun 1, 2010
flexy633_1 Created: Jun. 1, 2010
Hello everyone! We had the AT&T tech out here on April 26 to install our U-Verse system. However, none of our components (i.e. VCR, DVD player, stereo receiver, or stereo speakers) were hooked up yet (they weren't unpacked). He just installed the AT&T receiver to our HDTV. We have a brand new Phillips 42" HDTV. The VCR is a late 90's Sony SLV-N71. The DVD player is a 2005...
U-verse Forums  •
13,43113K views
flexy633_1 has no accepted solutions.
flexy633_1 has no activity.

Uploaded Images for flexy633_1

No images available.