• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Feb 5, 2010
MesaDawg Created: Feb. 5, 2010
I'm the oddball that is exactly 3,720 feet from the VRAD and still have service. It's the 19/2 profile for 1 HD / 3 SD, and 12Mbs internet. My actual internet speed varies from 7-10.5Mbs.
U-verse Forums  •
2,9302930 views
0
View profile
Created: Feb 5, 2010
MesaDawg Created: Feb. 5, 2010
Hello all- I've had my U-verse setup about a week now and have found something odd. I'd like to know if there is a problem with how my TV is handling audio or if this is a DVR bug. My setup: Cisco IPN4320 --> HDMI --> Panasonic PZ80 plasma AND --> Optical --> Yamaha RX-V663 Sometimes we watch TV without the receiver on, and sometimes with it on. The problem is, if the Cis...
U-verse Forums  •
15,73215K views
MesaDawg has no accepted solutions.
MesaDawg has no activity.
Activity Feed for MesaDawg

Uploaded Images for MesaDawg

No images available.