• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Nov 6, 2014
Reddog617 Created: Nov. 6, 2014
FEC on line 1 have been here since install, several months ago.
U-verse Forums  •
1,6931693 views
0
View profile
Created: Nov 6, 2014
Reddog617 Created: Nov. 6, 2014
The RG is a NVG589 with the Hsia45 max plan
U-verse Forums  •
1,7571757 views
0
View profile
Created: Nov 5, 2014
Reddog617 Created: Nov. 5, 2014
I'll Pass , I'll let them solve the Problem, instead of bypassing it. Thanks.
U-verse Forums  •
1,8921892 views
0
View profile
Created: Nov 5, 2014
Reddog617 Created: Nov. 5, 2014
Since yesterday random loosing of DNS Server. This last for a couple of minutes and returns to normal... From my RG Log file: 2014-11-05T17:57:06-05:00 L3 dnsmasq[1520]: no responses from nameserver '99.99.99.53' 2014-11-05T17:57:06-05:00 L3 dnsmasq[1520]: nameserver '99.99.99.53' is now responding 2014-11-05T06:43:23-05:00 L3 dnsmasq[1520]: no responses from nameserver '...
U-verse Forums  •
1,9061906 views
View profile
Created: Dec 12, 2013
Reddog617 Created: Dec. 12, 2013
Error table not looking good from UVR but after trying to post the screen shot and the forums telling me it is too big, I will have to type it manually. Sound becomes garbled on both STB's , have to change channels to correct, rebooting RG solves problem for a day or two. Error Type Since Reset Last 24 Link Retrains 9 1 Loss of Framing Failures 42 5 Loss of Margin Failure...
U-verse Forums  •
7878 views
View profile
Created: Nov 11, 2013
Reddog617 Created: Nov. 11, 2013
I think I might of found the issue. My installer for the HDTV and Surround System(Non-ATT) ran HDMI from the STB to the TV and Optical from the TV to the surround sytem. I took the optical out of the TV and put in the STB and have been watching 1140 for over 45 + mins with No Issue. I'm not sure what that will do to the Bluray player, but I will sort that out later. Thank...
U-verse Forums  •
241241 views
0
View profile
Created: Nov 10, 2013
Reddog617 Created: Nov. 10, 2013
I have 2 tv/stb's, it is only happening on the 1. All my connections to the STB are LAN connections.
U-verse Forums  •
299299 views
0
View profile
Created: Nov 10, 2013
Reddog617 Created: Nov. 10, 2013
If I watch ch 1138 TVLDHD or 1140 COM HD within 20 mins or so the TV just freezes and sound stops. All lights on the STB are normal. You can change channels on the remote and see the STB blink but the TV is stuck showing frozen last frame. I power off everything and turn back on and it will freeze again. The freezing only happens on these 2 channels, and it seems that whe...
U-verse Forums  •
315315 views
View profile
Created: Sep 28, 2013
Reddog617 Created: Sep. 28, 2013
Just did a factory default reset. Will see how that does. Thank You for the suggestions.
U-verse Forums  •
441441 views
0
View profile
Created: Sep 28, 2013
Reddog617 Created: Sep. 28, 2013
When it goes slow it is wired and wireless
U-verse Forums  •
443443 views
0
View profile
Created: Sep 27, 2013
Reddog617 Created: Sep. 27, 2013
Started about a week ago, girlfriend complained internet was slow. I came home later and all seem fined. Well it happened to me while I was at computer tonight, speed just drops out, takes forever to load a page, did a speedtest(sorry no screenies) and it was 2.1MB down and 784 k up. Checked gateway logs and found a lot of these during the sluggish period: ERR 2013-09-27T...
U-verse Forums  •
517517 views
Reddog617 has no accepted solutions.
Reddog617 has no activity.
Activity Feed for Reddog617

Uploaded Images for Reddog617