• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Aug 26, 2010
setuid Created: Aug. 26, 2010
What you describe in your 4th paragraph below, is exactly what I'm trying to do. I own a block of 16 public IP addresses. I have services running on internal servers, which are configured with these external static addresses. If I run sshd on port 22/2222 and 22/2223 on two separate internal hosts (host1 and host 2, on 75.54.xxx.222 and 75.54.xxx.223 respectively), I can ...
U-verse Forums  •
611611 views
0
View profile
Created: Aug 24, 2010
setuid Created: Aug. 24, 2010
There's a few things I'm doing: 1. I'm port-forwarding from the external interface to internal servers (i.e. incoming 443 to internal server on 443). There are about 50 of those. Here's where I found the the first bug in the RG. If I have a block of 50 static addresses, and run say.. sshd on each of them on port 22, the RG will NOT let me point incoming ssh traffic to 1.2....
U-verse Forums  •
611611 views
0
View profile
Created: Aug 24, 2010
setuid Created: Aug. 24, 2010
I found a better way... by setting my Buffalo WHR-HP-G54 as a Universal Router behind the RG, the WHR becomes the RG's only wireless client, restricted by MAC. There's a switch behind the RG where my servers are connected, and the WHR redirects all internal requests through my internal Squid server on one of the BSD servers on that switch. This seems to work fine... and ge...
U-verse Forums  •
611611 views
0
View profile
Created: Jan 3, 2010
setuid Created: Jan. 3, 2010
After much Google'ing, I managed to figure it out... but the RG is very limited in what it can do with routing (much less than entry-level). My laptop has a LAN card and a WLAN card, and since the RG likes to bring down one or the other of these quite a lot, I find myself swapping the ethernet cable for the wireless connection quite a bit (about a dozen times a day, every...
U-verse Forums  •
611611 views
0
View profile
Created: Jan 3, 2010
setuid Created: Jan. 3, 2010
I just tried putting my laptop into DMZPlus mode and it does not allow VPN traffic to go across... other than the initial connection and ping to internal LAN hosts inside the VPN connection's LAN segment. What else can I try?
U-verse Forums  •
611611 views
0
View profile
Created: Jan 3, 2010
setuid Created: Jan. 3, 2010
I use a VPN connection from home to work, and just tried to pull some mail across which failed. The VPN software hooks into the standard Microsoft "dialer" and uses RSA/EAP + my SecurID token to authenticate and authorize my connection. I can successfully authenticate using my token, and it does establish the VPN tunnel... and then... nothing. I can ping internal hosts on...
U-verse Forums  •
611611 views
View profile
Created: Dec 30, 2009
setuid Created: Dec. 30, 2009
It's been about 8 hours and the two servers (configured with only one IP; the public statics) are still not showing up in the mdc or RG setup menus, so I can't even pinhole them, which means services are down. How do I configure the firewall and port-forwarding, if the RG doesn't "see" them on the LAN at all anymore? I've rebooted the servers, RG, flushed the client table...
U-verse Forums  •
543543 views
0
View profile
Created: Dec 29, 2009
setuid Created: Dec. 29, 2009
I managed to get some web traffic into the .185 host after statically assigning it an IP, waiting about 40 minutes for the RG to recognize it (after numerous pings, broadcasts, uploads, downloads, etc to try to force the RG to see it). So "web" is working, to one host (the .185). I configured a second machine at .186 in an identical fashion (1 single, public static define...
U-verse Forums  •
543543 views
0
View profile
Created: Dec 29, 2009
setuid Created: Dec. 29, 2009
Ok,.when I set the two main servers that I'm working with to their respective public, static IP addresses (and supplement that with their local static addresses, so I can ssh into them from the LAN side), the RG only ever sees their local addresses, and not the public static addresses. They look like this: eth0 Link encap:Ethernet HWaddr 12:34:ea:61:43:d4 inet addr:75.54....
U-verse Forums  •
543543 views
0
View profile
Created: Dec 29, 2009
setuid Created: Dec. 29, 2009
dave006 wrote: Sorry but you do not have your first adapter setup correctly. Your first adapter does not have a gateway set and it really needs to be set as 75.54.193.190. You have to enter the IP, subnet and gateway set correctly, without the valid gateway value it will not work! The first step is to confirm that you have the RG correctly configured and working, the stat...
U-verse Forums  •
543543 views
0
View profile
Created: Dec 29, 2009
setuid Created: Dec. 29, 2009
It would appear.... that this router.... does not route. This is the first time in my 15+ years experience with networking, that I've come across a fully functional router, that does nothing of the sort. The manual for the 3800 is completely useless and does not explain these concepts at all (pages 67 and 68 allude to it, but don't seem to apply or work with the current f...
U-verse Forums  •
543543 views
0
View profile
Created: Dec 29, 2009
setuid Created: Dec. 29, 2009
Oh, I also spent about 2 hours on the phone with AT&T support, and they escalated it, but still nobody has any idea how to do this. Seriously? They let you buy blocks of static IPs, but nobody within AT&T knows how to configure them? That's just laughable. I've been at this now for 4 days, and haven't come a micron closer to any success.
U-verse Forums  •
787787 views
0
setuid has no accepted solutions.
setuid has no activity.
Activity Feed for setuid

Uploaded Images for setuid

No images available.