• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Aug 15, 2010
Mr_A1 Created: Aug. 15, 2010
I live in the SE and have the same version of the software posted with a 2 year old Vizio LCD TV; guess what, no problems that was mentioned by the OP is occuring on my TV. EIther the OP mis-heard or was mis-informed by the techs.
U-verse Forums  •
692692 views
0
View profile
Created: Jun 6, 2010
Mr_A1 Created: Jun. 6, 2010
Thanks for your assistance in confirming what I was thinking. There still is an issue with the VRAD that was probably thought to be part of my separate issue that has now been fixed. The line will retrain once every day to every 2 days during the early morning hours, which is what I suspect the engineers are referring to as the problem they are working on. It will be inte...
U-verse Forums  •
258258 views
0
View profile
Created: May 31, 2010
Mr_A1 Created: May. 31, 2010
Well I finally got lucky and the timing was right. I had another PT out this morning due to my service basically being out multiple times yesterday for an hour or more at a time and he put in an IR Tech ticket to swap ports, lines, etc. The IR Tech came out and swapped the ports which made all the stats cleaner and higher to where they should be from my distance and the s...
U-verse Forums  •
782782 views
0
View profile
Created: May 19, 2010
Mr_A1 Created: May. 19, 2010
Update: I have now been assigned to and Esculation Dept person, but no action is being taken to fix the problem yet based on the limited conversation I have had with him. I was in contact with a Frequent Dispatch Tech for an hour on the phine who run a full battery of tests on the line and believes that the issue may lie with a grounding issue either at the NID, the VRAD,...
U-verse Forums  •
782782 views
0
View profile
Created: May 12, 2010
Mr_A1 Created: May. 12, 2010
Thanks for you suggestions so far, I have sent the email to David and his crew to see what they can do now. I will post an update if and when it occurs and what the problem and fix is.
U-verse Forums  •
782782 views
0
View profile
Created: May 12, 2010
Mr_A1 Created: May. 12, 2010
SomeJoe7777 wrote: ADSL filters. Did you previously have ADSL service? Do you have any leftover line filters that plug into the phones/phone jacks? If so remove them. Check every phone and every phone jack for these. Remember that there was a style that was for wall-mounted phones where the DSL filter jack fitted over the wall-mount jack. Make sure you don't miss one of t...
U-verse Forums  •
782782 views
0
View profile
Created: May 11, 2010
Mr_A1 Created: May. 11, 2010
Background: This issue has been problematic since March for me and from what the Prem Tech has told me others in my neighborhood coming from the same VRAD. So far, I have had 3 RG replacements, downgrade to 25 M profile, home network disconnected and outside tests showing the same issues.... The tech is very knowledgeable and has gotten the area manager, network engineer,...
U-verse Forums  •
782782 views
Mr_A1 has no accepted solutions.
Mr_A1 has no activity.
Activity Feed for Mr_A1

Uploaded Images for Mr_A1

No images available.