• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jul 8, 2011
nobody_1 Created: Jul. 8, 2011
Here are the specs (roughly) as far as how cable distance affects how many HD streams you get 2200ft and under from the VRAD - can put you on whats called the 32meg profile - which supports 4HD streams 2200-3000ft from the VRAD - 25m profile - 3HD streams/1st 3kft and beyond - 19m profile, which is now 2HD/2SD streams Bear in mind these numbers can be affected by things l...
U-verse Forums  •
376376 views
0
View profile
Created: May 16, 2011
nobody_1 Created: May. 16, 2011
RCSMG wrote: I did that SJ, still not connecting. It is showing Limited Connectivity. Is WPS still off in the RG? Thats a common side effect. If youve done any factory resets its likely back on. Alternate question - do you have an Intel ProSet Wireless adapter in the device? Related to the above.
U-verse Forums  •
1,0921092 views
0
View profile
Created: May 5, 2011
nobody_1 Created: May. 5, 2011
therealmoo2005 wrote: I have the same problem with my Windows 7 + 2Wire system. My pc keeps deactivating my wireless adapter. Have been online and on the phone with tech support more times than I can count now (including all day today). At first I was told that the standard adapter they gave me is not compatible with Windows 7 and that they would send me a Motorola adapte...
U-verse Forums  •
755755 views
0
View profile
Created: Feb 11, 2011
nobody_1 Created: Feb. 11, 2011
Powercycling usualy fixes this - if not call tech support and we can try resetting the DVR on the server on our end - weve had a handful of these since we started shipping boxes for CSI.
U-verse Forums  •
1,9551955 views
0
View profile
Created: Nov 30, 2010
nobody_1 Created: Nov. 30, 2010
Bandwidth caps are inevitable at this point. Without caps, more and more people will be switching to streaming services (Netflix, GoogleTV, etc) and taking money away from TV providers. Consequently, TV providers are (in most markets) also the HSIA providers, so to protect their investments on the TV side they will HAVE to implement caps. I love the way things are going w...
U-verse Forums  •
895895 views
0
View profile
Created: Feb 7, 2010
nobody_1 Created: Feb. 7, 2010
It sounds like there was some sort of backend problem the day the order was run through to upgrade you. I have seen a few instances where this happened (the lack of change in speed is a big sign). Often times running a blank order thru the system can re-provision everything and resolve the matter...id imagine David will be checking that among other things.
U-verse Forums  •
757757 views
0
View profile
Created: Nov 16, 2009
nobody_1 Created: Nov. 16, 2009
What did TS tell you? Im curious to know if there was a temporary outage.
U-verse Forums  •
1,6251625 views
0
View profile
Created: Nov 16, 2009
nobody_1 Created: Nov. 16, 2009
andy0682 wrote: ok thanks for the help. I hope AT&T addresses that somehow because I only have 4 residents in my household but leaves me no room to record something and watch something else. AT&T may not be for me after all If AT&T wants to stay competitive they will have to - in the modern world we will be at a severe handicap if its not changed. Now, I have no informati...
U-verse Forums  •
339339 views
0
View profile
Created: Nov 16, 2009
nobody_1 Created: Nov. 16, 2009
And to elaborate, id wonder if you are losing other services as well when you get dropped (like IPTV or VOIP if you have it) as that would point to a problem with the RG losing sync. Have you noticed if any of the above is also happening?
U-verse Forums  •
279279 views
0
View profile
Created: Nov 16, 2009
nobody_1 Created: Nov. 16, 2009
Escapee wrote: There have been reports that even changing ports at the vrad will not change your IP but I would not count on that. The only time your IP would change unless you called repair as stated in other posts is if the company made changed the main IP address for the vrad or another major piece of equipment. They only recently allowed static IP. I hope they explain...
U-verse Forums  •
1,0331033 views
0
View profile
Created: Nov 5, 2009
nobody_1 Created: Nov. 5, 2009
When we get calls for things like this, if its only one channel its typically the network feed. The big question if anyone out of the same VHO as yours is experiencing the same issues. Worth a call to TS so we can put in a ticket to the big boys and let them check out the feed, etc. There is no line issue or issue with boxes that will cause a single channel to lock up - i...
U-verse Forums  •
505505 views
0
nobody_1 has no accepted solutions.

Uploaded Images for nobody_1

No images available.