• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Sep 27, 2010
Hookster_1 Created: Sep. 27, 2010
The tech came out and replaced the DVR. When he was done, he told me he was going to talk to his manager to get his opinion of the situation. He called back about an hour later to see if was OK to come out again with another tech to check out the lines. What they did: - He checked the redid the ground at the NID. He also grounded the filter at the NID. They said for a whi...
U-verse Forums  •
635635 views
0
View profile
Created: Sep 27, 2010
Hookster_1 Created: Sep. 27, 2010
JefferMC wrote: Just wondering if you may have an undiagnosed IR-interference problem here? Mmm, well I don't think so. The remote appears to work fine and I have never had problems with any remotes before. What would cause IR interference?
U-verse Forums  •
635635 views
0
View profile
Created: Sep 26, 2010
Hookster_1 Created: Sep. 26, 2010
Wow, what kind of wood gates would cost $1000 to replace if they fall apart when they are opened?
U-verse Forums  •
2,6222622 views
0
View profile
Created: Sep 26, 2010
Hookster_1 Created: Sep. 26, 2010
Well, I guess I am a glutton for punishment. I just got off the phone with a tech, and have a tech scheduled to come out tomorrow and replace the DVR again. Apparently I have the newer Motorolla DVR (larger HD) which he says they have not had many problems with (guess I am just unlucky). This will be my 4th DVR in the year I have had the service, but only my second of the...
U-verse Forums  •
635635 views
0
View profile
Created: Sep 26, 2010
Hookster_1 Created: Sep. 26, 2010
No, the STB upstairs is still connected via COAX. That is never used, I am going to disconnect it and return it. If Uverse needs to have everything connected via CAT5 to work, then that is what thy should do when they install it. The **bleep** thing re-booted again last night and then again this morning. I hate to go through the hassle of changing services, but with this ...
U-verse Forums  •
635635 views
0
View profile
Created: Sep 25, 2010
Hookster_1 Created: Sep. 25, 2010
Crap the new one re-booted on me again, otherwise it has been relatively stable. I have had a couple of recordings that freeze fro a couple seconds when I am watching them. The reboots have occurred when I am doing something. Both times it has been when I am trying to bring up a recorded program. I'll select the program, hit watch, it will freeze for a moment, then reboot...
U-verse Forums  •
777777 views
0
View profile
Created: Sep 22, 2010
Hookster_1 Created: Sep. 22, 2010
Unfrigginbelievable!! So the Tech replaced the RG and did the CAT5 cabling. After that I was having a problem with frequent re-booting. Another tech comes out and replaces the DVR with a new one. 5 days later the thing reboots on me when I try and play a recorded show. We'll see how often this one reboots by itself. If it is anything like the last one (which never reboote...
U-verse Forums  •
777777 views
0
View profile
Created: Sep 7, 2010
Hookster_1 Created: Sep. 7, 2010
SomeJoe7777 wrote: That error can appear if the network card you're using does not support promiscuous mode and you are attempting to turn on the "Enable Gathering STB Channels/Streams Data". Is this a wireless network interface? WinPCap only supports a few wireless devices. Guess that must be it. All of my connections are via wireless. A Netgear card in my desktop and no...
U-verse Forums  •
777777 views
0
View profile
Created: Sep 7, 2010
Hookster_1 Created: Sep. 7, 2010
It appears that the new RG and wiring the RT via CAT5 instead of coax has fixed that problem. Only time will tell though as the other "fixes" worked for a while. Now I seem to have a new problem. Since the tech has did his thing, my DVR has re-booted itself 4 or 5 times. Apparently it is impossible to have Uverse and not have some sort of glitch. The guy had thought about...
U-verse Forums  •
777777 views
0
View profile
Created: Sep 1, 2010
Hookster_1 Created: Sep. 1, 2010
Well, I think this tech might be a good one. He is replacing the COAX connection to the RT in the bedroom with CAT5 (something simple in that it is just through a wall). He was not getting any HPNA reading so he is going to replace the RG with a new version. Hope this is going to do it. I think the error I was getting with the Uverse Realtime may have been due to the RG f...
U-verse Forums  •
788788 views
0
View profile
Created: Sep 1, 2010
Hookster_1 Created: Sep. 1, 2010
Tried it on a different computer, but got the same error message. Here it is...
U-verse Forums  •
788788 views
0
View profile
Created: Sep 1, 2010
Hookster_1 Created: Sep. 1, 2010
Thanks for the responses. I downloaded the Uverse Realtime thing, but I get a Net Framework error message telling me it can't open an adapter. I choose continue, but it does not show me anything on the COAX/HPNA tab. Any ideas? By the way, the RT in the bedroom does not work at all now. Can't even watch regular TV, tells me is is not connected to the network even after a ...
U-verse Forums  •
788788 views
0
Hookster_1 has no accepted solutions.
Hookster_1 has no activity.
Activity Feed for Hookster_1

Uploaded Images for Hookster_1

No images available.