• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Oct 12, 2009
jmjked Created: Oct. 12, 2009
Things went very smooth this morning. Just as oz said I rebooted this morning & all services were back about 7 mins. I love it when things work as they should.. LOL!!
U-verse Forums  •
280280 views
0
View profile
Created: Oct 11, 2009
jmjked Created: Oct. 11, 2009
I have had uverse for a little over a month, i have had very few issues, none that could'nt be solved rather quickly, hopefuly this is another one that can be solved quickly. I currently have 3 pc's, 2 desktops & one laptop. The desktop has no problems staying connected to the internet, it is wired to the RG via ethernet. The other desktop & my laptop are wireless, last w...
U-verse Forums  •
280280 views
View profile
Created: Sep 23, 2009
jmjked Created: Sep. 23, 2009
as promised I am posting my results: I did find a setting in nortons360 under advanced settings/firewall where you would turn off the firewall, there are also a few other tabs at the top, I believe one of them said "connections" there was a list below to click for "your pc to communicate and share access/files with others on the network & another that was for other pc's t...
U-verse Forums  •
925925 views
0
View profile
Created: Sep 17, 2009
jmjked Created: Sep. 17, 2009
I will check into the link that randy posted tonight when I get home. I'll try to post back tommorrow to let everyone know how it went, i am not too worried about the nortons firewall even if I do have to leave it off, seeing as I still have the windows firewall on & the network & the laptop rarely leaves my house anyway. The only reason I was running both the firewalls e...
U-verse Forums  •
925925 views
0
View profile
Created: Sep 17, 2009
jmjked Created: Sep. 17, 2009
thanks for tip, I will continue to look more into the nortons settings, maybe there is some way around to expand the paremeter..
U-verse Forums  •
925925 views
0
View profile
Created: Sep 16, 2009
jmjked Created: Sep. 16, 2009
yes, i tried using the norton firewall without the windows firewall & my other PC's disappeared everytime. So I kept windows on & nortons off. If I go outside my network, like in a public wifi, I will have to remember turn nortons back on just to be on the safe side.I guess maybe nortons is just screwy with the new RG 2wire, because as I said before the firewall NEVER int...
U-verse Forums  •
925925 views
0
View profile
Created: Sep 16, 2009
jmjked Created: Sep. 16, 2009
OMG, I think I got it!!! I hooked up the laptop to the RG via ethernet & still had internet, of course, but at 1st I was still unable to see the other PC's on the network from the laptop, still the other PC's could see the laptop but not connect. I then disable nortons firewall (which I had already tried when it was wireless & disable windows firewall) After a few mins. t...
U-verse Forums  •
1,0591059 views
0
View profile
Created: Sep 16, 2009
jmjked Created: Sep. 16, 2009
I will recheck the shared setting tonight, & I will also try to plug the laptop directly into the RG via ethernet cable... I am assuming that when I plug the laptop into the RG via ethernet it should connect to the network & the interent automatically, is this correct??? If it does work that way then I am to also assume it is something screwy with the wifi, & then would y...
U-verse Forums  •
1,0591059 views
0
View profile
Created: Sep 15, 2009
jmjked Created: Sep. 15, 2009
Thanks for the link to the article, although that did not work either. I tried disabling all firewalls & i even tried adding a port for file sharing as suggested by article Q308127 in microsoft help. Neither worked. I even tried starting from scatch, I disconnected the problem laptop from the network, retyped the network key in, connected back to the internet, then ran th...
U-verse Forums  •
1,0591059 views
0
View profile
Created: Sep 15, 2009
jmjked Created: Sep. 15, 2009
Yes, all pc's have the same workgroup name.I even tried renaming the pc that is giving me problems, restarted it, still no results.. Any other ideas??
U-verse Forums  •
1,0591059 views
0
View profile
Created: Sep 15, 2009
jmjked Created: Sep. 15, 2009
I had uverse installed at my home, I had a network with file & printer sharing set up before uverse. After uverse I still have the network, I can still print from all pc's but my laptop cannot find my 2 other pc's.. Heres my setup: Computer 1 - desktop with printer hardwired to pc & uverse router hardwired/ windows vista operating system/ trend micro virus protection Comp...
U-verse Forums  •
1,0591059 views
View profile
Created: Sep 14, 2009
jmjked Created: Sep. 14, 2009
I just tired turning off the firewalls on both the nortons & the windows & that did not work either. when going to the network PC 3 (laptop) the only pc showing is that one, no other pc's even show in the network. I checked & file sharing is enabled. Nortons is also checked to accept file sharing. I have narrowed it down to the fact that i think it may have something to d...
U-verse Forums  •
731731 views
0
jmjked has no accepted solutions.
jmjked has no activity.
Activity Feed for jmjked

Uploaded Images for jmjked

No images available.