• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Sep 9, 2009
SlyFox_1 Created: Sep. 9, 2009
Why block or reject IP addresses or routing servers from AT&T? They're rude...:'(
U-verse Forums  •
217217 views
0
View profile
Created: Sep 9, 2009
SlyFox_1 Created: Sep. 9, 2009
Haha that's funny. You decide drocknation, u seem to know it better than piranha. just wondering why we're talking wireless when epep said he connected it through wired. just curious
U-verse Forums  •
950950 views
0
View profile
Created: Sep 9, 2009
SlyFox_1 Created: Sep. 9, 2009
PCPiranha, You shouldn't need to configure the firewall for that particular NAS product ( and whoever said they are new is misinformed or has a different definition of 'new' ). New in terms of Tech Support. 3rd party equipment. they were'nt trained for that yet. your the genius right? help him. Thanks
U-verse Forums  •
1,1901190 views
0
View profile
Created: Sep 9, 2009
SlyFox_1 Created: Sep. 9, 2009
No problem with the distance of your NAS actualy, since your using wired on it, not wireless. distance will only matter if your using wireless or if your using wired and the ethernet cable's length is very long My idea here is the settings on your NAT and/or on the gateway. here are some of the things you need to check: > Do you usually turn on all of your computers at th...
U-verse Forums  •
1,1901190 views
0
View profile
Created: Sep 9, 2009
SlyFox_1 Created: Sep. 9, 2009
Do you have any other computers in your house? wireless ones? is your NAS (Buffalo Linkstation Pro Duo) connected through wireless or wired? try hooking it up wired if you have any available ethernet cable and if you can move your NAS (Buffalo Linkstation Pro Duo) closer to gateway(moddem). wired connections offers you faster and less complicated set-up. I would really su...
U-verse Forums  •
1,1901190 views
0
View profile
Created: Sep 9, 2009
SlyFox_1 Created: Sep. 9, 2009
Alright, so we can assume there's no problem with the adapter, not with the gateway(moddem), not even with the computer? not entirely true. the problem is with the settings on your computer. and they're right, the adapter could also be the issue. there are a few things we need to check. have you tried calling tech support? calling tech support could be frustrating at time...
U-verse Forums  •
283283 views
0
SlyFox_1 has no accepted solutions.
SlyFox_1 has no activity.
Activity Feed for SlyFox_1

Uploaded Images for SlyFox_1

No images available.