• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jun 10, 2009
supercaliber64 Created: Jun. 10, 2009
Do you have ATT phone service? I switch my ATT DSL/Phone service to a DSL only line. Then on the U-Verse install day they switched it to a U-Verse line. I think the DSL only was called a dry loop.
U-verse Forums  •
689689 views
0
View profile
Created: Jun 10, 2009
supercaliber64 Created: Jun. 10, 2009
Has anyone else seen this issue, everytime I start my treadmil my U-verse TV/DSL disconnects? U-verse supports says the only solution is to "try" and move it to a new room. Is it the power line? Do I need to plug it into a different circuit breaker? or get a voltage regulator? Some interference with the wireless connection? Thanks for the help.
U-verse Forums  •
1,1761176 views
supercaliber64 has no accepted solutions.
supercaliber64 has no activity.
Activity Feed for supercaliber64

Uploaded Images for supercaliber64

No images available.