• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Oct 4, 2014
Quistopher Created: Oct. 4, 2014
I just had the same issue with my Motorola 1225 dvr, it got an update pushed to it and it went into a continuous loop. It would do the POST, I would see the 3 dots and AT&T spashscreen and then it would repeat. It happened yesterday and the tech just came with a replacement DVR box.
U-verse Forums  •
991991 views
0
View profile
Created: Aug 12, 2014
Quistopher Created: Aug. 12, 2014
No, but I am going to try it now, I have lost count on the number of times I have called and I am just going in circles.
U-verse Forums  •
342342 views
0
View profile
Created: Jun 9, 2014
Quistopher Created: Jun. 9, 2014
I prefer my roku but it would be really cool if uverse could do channels like that. I bet a lot would pay $10 a month for that feature.
U-verse Forums  •
1,7011701 views
0
View profile
Created: Jun 9, 2014
Quistopher Created: Jun. 9, 2014
48/5, uverse is rock solid where I live. Since that post, the guy across the street came back to uverse and got it. The problem I think is uverse does not have a process to upgrade me without turning off services. I have called a number of times over the last few months and I am going in circles, put on hold till it disconnects. One tech sales guy said they could turn off ...
U-verse Forums  •
582582 views
0
View profile
Created: Jan 29, 2014
Quistopher Created: Jan. 29, 2014
Thanks for the info, now I need an upgrade process from Uverse. Years ago when I got Uverse, they ran Cat5 everywhere, the coaxil cable didn't work yet. To my RG, its Cat5 but it split, 2 to ethernet, 2 to the green broadband port. Looking at it now, it seems strange but I never gave it a thought, Uverse is usually rock solid. Plus its probably not cost effictive to just ...
U-verse Forums  •
961961 views
0
View profile
Created: Jan 29, 2014
Quistopher Created: Jan. 29, 2014
I think they announced the 45MB tier in Indianapolis about 4 months ago. I called a couple of times and they said it wasn't available where I live. Since then, some friends and coworkers in differetn areas have been updated and then last week, the guy accross the street came back to Uverse from Comcast with a new install and he got it. So I called again and after talking ...
U-verse Forums  •
986986 views
0
View profile
Created: Jan 2, 2014
Quistopher Created: Jan. 2, 2014
I would look at your RG for stats & errors. The UV Real-time tool is great seeing your connection but I don't think it will show your WiFi stats. Here are my thoughts of what I would look at first. It can't hurt to see if the Uverse tech will come out but becareful they do not charge you, I have noticed that when I call support. - I have the fastest internet where I live,...
U-verse Forums  •
445445 views
0
View profile
Created: Dec 30, 2013
Quistopher Created: Dec. 30, 2013
Look into Plex, https://www.plex.tv/ I have an old laptop running Ubuntu wirelessly on my 2Wires subnet with the PS3 plugged into ethernet and it works. I think the test connection said it didn't like UPNP but when I searched for media server, it found it. The PS3 occasionally gets UPNP errors but if you back out and then back in via another section, it usually works. I t...
U-verse Forums  •
924924 views
0
View profile
Created: Oct 4, 2013
Quistopher Created: Oct. 4, 2013
My old Roku 1100 had that issue with the uverse gateway and my netgear router behind running dd-wrt in the dmz. Trying it a few times in a row finally gets it on but it drops after a few weeks. I didn`t try to fix it on the uverse gateway setting but in dd-wrt there is a setting to allow the internet to ping it and that resolved it for me. Its been working for a number of ...
U-verse Forums  •
9,0039003 views
0
View profile
Created: Aug 20, 2013
Quistopher Created: Aug. 20, 2013
I have an old roku with that issue. Recycling the roku a few times and it would eventually connect. I have a net gear router running dd-wrt behind the 2wire and over the weekend I adjusted the firewall to allow pings and that resolved it. I don't remember the 2wire firewall settings off the top of my head.
Internet Forum  •
303303 views
0
View profile
Created: Jul 27, 2012
Quistopher Created: Jul. 27, 2012
oufanindallas wrote: Thanks BeeBee, No FoxSports channels so wouldn't work for me. I think I would keep the Uverse TV service, drop the Uverse Internet and go with the Google Internet.
U-verse Forums  •
1,7471747 views
0
View profile
Created: Sep 8, 2011
Quistopher Created: Sep. 8, 2011
This thread is way too long, I don't care which tier, I have all of the channels, I will probably only watch it on rare occasions for some games. Unless its a blow out and then I am turning it.
U-verse Forums  •
709709 views
0
Quistopher has no accepted solutions.
Quistopher has no activity.
Activity Feed for Quistopher

Uploaded Images for Quistopher

No images available.