• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Feb 8, 2014
flhthemi Created: Feb. 8, 2014
Well it has the latest Firmware installed on it so I think you may be looking at the wrong manual? Do you have a link to the manual you're looking at? OK I have just finished upgrading Win 7 to Ultimate. Now I have the secpro.msc. It is different in Win 7 and what the link leads to is probably XP and I can't get it to take the info it keeps telling me it needs a valid IP ...
U-verse Forums  •
631631 views
0
View profile
Created: Feb 8, 2014
flhthemi Created: Feb. 8, 2014
@aviewer This won't work either as my LM7600 doesn't have those options once you drill down to Smart Shrare you only have options to set the name of the TV, Share My TV, Autoplay on receive or register with DivX. Good try though!
U-verse Forums  •
650650 views
0
View profile
Created: Feb 8, 2014
flhthemi Created: Feb. 8, 2014
BeeBeeSA wrote: Take a look at this and see if it might get you what you want: http://www.serverintellect.com/support/windowsserversecurity/ipsec-blockip/ This would probably work but Windows 7 Home Premium doesn't have secpol.msc! Is there some 3rd party software or another way???
U-verse Forums  •
652652 views
0
View profile
Created: Feb 8, 2014
flhthemi Created: Feb. 8, 2014
Here is my situation: LG 55LM7600 TV PC Running a Media Server (PlayOn from MediaMall) New NVG589 Installation The problem: The LG TV is gleanning info from the server about what content is available for a list it displays on the TV. This is a list of recently played media, pictures, video and music. It allows one to click on any of the items in the list and play them and...
U-verse Forums  •
681681 views
View profile
Created: Feb 8, 2014
flhthemi Created: Feb. 8, 2014
I'm using a WD My Book Live 3TB NAS. Works great on the NVG589. You do have to use a cat5e cable to the router for it though. If you're out of connections you can use a gigabit switch in one port, move your other junk to it and plug the WD MBL into the now empty jack. I'm sure one would be fine on a switch but I run mine direct into the router. Streams fine to a PS3, WDTV ...
U-verse Forums  •
1,9891989 views
0
View profile
Created: Aug 16, 2013
flhthemi Created: Aug. 16, 2013
I'm going to buy a gigabit switch AND some cat5e short cables and see how that goes, since if I go any further it would be needed anyway. I knew you guys could provide some much needed insight to things....You're out there in the mess everyday! Thanks!
U-verse Forums  •
458458 views
0
View profile
Created: Aug 14, 2013
flhthemi Created: Aug. 14, 2013
Allow me to be more specific. I'm pretty sure the answer is either go wireless or wire in some cat5 jacks. I have three STBs. Two ARE connected via RG6 one is connected cat5. The two that ARE connected RG6 the cat5 jacks are being used NOW and have been used the entire time my service has been connected (2010). In the living room there is a WDTV Live Hub, A Tronsmart T428...
U-verse Forums  •
583583 views
0
View profile
Created: Aug 13, 2013
flhthemi Created: Aug. 13, 2013
If you place a router behind the 3800HGV and if your STBs are coax connected, do you loose the ability to use the cat5 jacks on the STBs...I'm thinking yup.
U-verse Forums  •
697697 views
View profile
Created: Jun 29, 2011
flhthemi Created: Jun. 29, 2011
Or you could use something along these lines.... http://www.coolest-gadgets.com/20060927/wireless-amplified-speaker-goes-solar/ I prefer to run a simple server on my PC and a media client on my Android phone. Connect the headphone jack on the cell phone to a pair of amplified speakers, run the client and viola, music! So now when I cut the grass I just hook up some headph...
U-verse Forums  •
335335 views
0
View profile
Created: Jun 12, 2011
flhthemi Created: Jun. 12, 2011
lax01 wrote: Its obviously not the HDMI cable since it has been working perfectly (well relatively) since January until this software update... Either way, I don't have another HDMI to test with...so unless the 3 foot HDMI cable mysteriously broke on the same night as the update, I'm going to assume its not the HDMI cable... Wellll...I'm probably wrong but, could it be th...
U-verse Forums  •
2,9032903 views
0
View profile
Created: Jun 4, 2011
flhthemi Created: Jun. 4, 2011
Escapee wrote: My head can not get around the Gig amount. I still thinks MEG is a lot. When you have been around computers when you fed your program in to the computer that took up the whole room on 80 column punch cards the Gig is a lot of 1s and 0s. I cut my teeth on a Timex Sinclair! Then I got a real computer, Commodore 64 God I hated LOAD "programname", 8!
U-verse Forums  •
185185 views
0
View profile
Created: May 30, 2011
flhthemi Created: May. 30, 2011
stephatlanta wrote: Hi - My 2Wire router has a very small range within my house. I had to install another extender router so I could get the signal upstairs. Please help - the router was installed by tech in the only place he said would work, but I have a horrible connection on the other side of the house (50 feet away). The cheap extender one floor up gives better recept...
U-verse Forums  •
4,8894889 views
0
flhthemi has no accepted solutions.
flhthemi has no activity.
Activity Feed for flhthemi

Uploaded Images for flhthemi