• Favorite forums
View profile
Apr 27, 2009
bmcgns Apr 27, 2009
I've followed direction from UverseUsers and turned my own Dlink N router into bridge mode (non DHCP) and turned the wifi off on the 2Wire. Then I turned the firewall off on the Dlink and have everything but the TV running through the Dlink. My speeds are now out of this world amazing, though I still have to put the DNS settings in manually on my Macs -- but so far it has...
U-verse Forums  •
929929 views
View profile
Apr 19, 2009
bmcgns Apr 19, 2009
My speeds test fine (I have 10/1) on Speedtest.net and Speakeasy, and on RoadRunner I have there 6/.75 and they test properly as well. Though when I'm downloading files (like podcasts through iTunes) the same video podcast will take 25-28 minutes on U-Verse and 7 minutes on RoadRunner. The same goes for downloading large files through a browser. U-Verse will typically giv...
U-verse Forums  •
929929 views
View profile
Feb 23, 2009
bmcgns Feb 23, 2009
Yea those are the DNS servers for AT&T. For some reason there seems to be a problem between a Mac and the 2Wire communicating the DNS settings. However, if you set those on your Mac, or on your additional wireless router that is in DMZ mode, you will see the actual speed of U-Verse that has everyone raving about it's service. I not have a belkin n router plugged into the ...
U-verse Forums  •
628628 views
View profile
Feb 23, 2009
bmcgns Feb 23, 2009
What I did to fix my problems finally, was to go into sys-prefs and hit network. Then I added the two DNS groups ( 68.94.156.1 & 68.94.157.1 ). Let me tell you my speed has doubled (actual download speed) and I haven't had ANY further page rendering problems.
U-verse Forums  •
1,0781078 views
View profile
Feb 22, 2009
bmcgns Feb 22, 2009
I just tried the hardwire DNS settings, and wow did it make a difference. I have tripled my download speed, and all of the pages I listed now load fast without any hanging on flash objects. Thanks!
U-verse Forums  •
556556 views
View profile
Feb 22, 2009
bmcgns Feb 22, 2009
Interesting, I've tried all of the above as well and had the same results. Maybe it is because I need to try another brand of router (I use Belkin). I noticed that it seemed to be talked about only with people that are using Macs too I also can never get 4 bars of Netflix HD on my Xbox 360 hardwired either, while with my RoadRunner hardwired I get 4 bars constantly Weird....
U-verse Forums  •
1,0781078 views
View profile
Feb 22, 2009
bmcgns Feb 22, 2009
I only have one box HDDVR. I'm going to try the hardwired DNS settings to see if anything improves. Do you think DNS settings would have anything to do with the slowed actual download speeds?
U-verse Forums  •
556556 views
View profile
Feb 22, 2009
bmcgns Feb 22, 2009
I have had the same trouble with all 4 of my U-Verse Installations (First Apartment had it, then cancelled, then had it again -- Moved and had it installed, and then moved again and had it installed) Every time I have had these same issues. Sites like CNN, ESPN, Netflix, Facebook ... any site with heavy flash just hangs and objects will not load. I have RoadRunner running...
U-verse Forums  •
556556 views
bmcgns has no accepted solutions.

Uploaded Images for bmcgns

No images available.