• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Apr 8, 2012
SassyS Created: Apr. 8, 2012
I had to reboot the other receivers twice but that worked! Thank you!!
U-verse Forums  •
1,1691169 views
0
View profile
Created: Apr 8, 2012
SassyS Created: Apr. 8, 2012
My Total HOme DVR is no longer Total HOme - I can access the recordings from the TV the DVR is hooked up to but when I try to access from another TV it will shows the recorded shows but then it flashes and says there are not shows recorded. Then i will show recorded shows and then flash and say there are not recorded shows. If I am quick enough and can click on a show and...
U-verse Forums  •
1,1861186 views
View profile
Created: May 16, 2010
SassyS Created: May. 16, 2010
I called AT&T - they came out and supplied the HDMI cable. I was told that usually the problem WAS the HDMI cable but not in this case, I needed one. Have not had the problem since and it is been about 1 year.
U-verse Forums  •
1,9471947 views
0
View profile
Created: Jan 7, 2010
SassyS Created: Jan. 7, 2010
I live in West Carrollton and love my Uverse. I don't lose a signal or when it rains you don't lose a signal like the local cable company. I have U200 and get more channels for my money than I did with Time Warner. I also have phone and internet. The only thing that I wish they had was the local on the 8's - I didn't realize that was thru Time Warner. They do have a weath...
U-verse Forums  •
611611 views
0
View profile
Created: Dec 12, 2008
SassyS Created: Dec. 12, 2008
Here is an update on my "mode not supported" problem - I contacted Samsung and they were confused by it also since Uverse was hooked up by component cables but the tech didn't seem to know what Uverse was. Samsung has going to send someone to look at the tv but in the meantime I call ATT again and they dispatched someone that day. I explained to him what I received on thi...
U-verse Forums  •
3,2473247 views
0
View profile
Created: Dec 5, 2008
SassyS Created: Dec. 5, 2008
Help! Has anyone had this problem? I can be watching any show and the screen goes black and you get a message in the middle "mode not supported" or "not supported mode" ?? It happens sporadically and is worse on commercials. I have 3 Samsung tv's - 2 have digital tuners. Those 2 are the ones that I have the problem with. The tv without a digital tuner works just fine. I c...
U-verse Forums  •
3,2473247 views
SassyS has no accepted solutions.
SassyS has no activity.
Activity Feed for SassyS

Uploaded Images for SassyS

No images available.