• Favorite forums
View profile
Jun 13, 2013
catskites Jun 13, 2013
I figured it out! When my password got reset ... so did the SSL and POP settings. I logged into webmail, made sure the POP was selected under "POP and forwarding" and I also checked the "turn on SSL" .... since all of my account settigns were set to use SSL .... it needed to be ON. So, for those who have tried and tried to get the OUtlook settings to work ...make sure the...
Internet Forums  •
9,1019101 views
Solved View solution View solution
View profile
Jun 11, 2013
catskites Jun 11, 2013
I have an old att.net e-mail ... used to be worldnet.att.net .... I currently have Uverse, but they said I couldn't transfer my email ID .... but they said I could continue using it ...and I have ...I've had the same e-mail for over 10 years. I got an e-mail (!!! ... really? an E-MAIL!) from AT&T yesterday saying that my account had been compromised and my password had be...
Internet Forums  •
9,1779177 views
Solved View solution View solution
View profile
Jan 23, 2013
catskites Jan 23, 2013
I got a new laptop. I've used AT&T mail and Outlook for years with little trouble. Today, I tried to set up the laptop for e-mail. I used the exact same settings as my desktop .... This is a sub-account, but, again, I've used it for years, with no problem. The settings I'm using are POP3 incoming pop.att.yahoo.com Outgoing smtp.att.yahoo.com Outgoing requires authenticati...
Internet Forums  •
345345 views
View profile
Dec 7, 2012
catskites Dec 7, 2012
THANK YOU! I am now receviing all of my mail. I know the vast majority is spam and i appreciate that AT&T was trying to help, but I was missing a few things. Can you provide more information about your statement: "I think this might be happening because AT&T and Yahoo seem to be parting ways." Again, thank you very much. Susie Kansas
Internet Forums  •
3,8683868 views
Solved View solution View solution
View profile
Dec 4, 2012
catskites Dec 4, 2012
I want Spamguard OFF ... I have excellent junk mail/spam filters on my personal computer. Due to the unwanted Ads (why do I have ads if I pay a monthly bill?), I rarely use internet mail. I had turned off Spamguard because of too many false positives. I recently received an e-mail from a business contact that referenced an e-mail I did not receive. I checked my spam and j...
Internet Forums  •
3,9563956 views
Solved View solution View solution
View profile
Dec 4, 2012
catskites Dec 4, 2012
I wholeheartedly agree! I'm paying money every month ...why do I see ads?
Internet Forums  •
227227 views
View profile
Mar 1, 2011
catskites Mar 1, 2011
Ah Ha! Yeah, see, I was automatically assuming you meant the RG not the actual STB .... but you knew exactly what you meant! Go Figure !!! Works fine now! OK, so as long as I'm directly connected to a STB, it looks like I can analyze any of them. Now I just need to catch it while it's misbehaving and then see what the report says. THANKS! Susie
U-verse Forums  •
511511 views
View profile
Mar 1, 2011
catskites Mar 1, 2011
After months and months of no issues at all, we started having flaky STBs. I downloaded Uverse Realtime to see if I could troubleshoot. I "think" I have everything set up properly, but I can't seem to get the stream analyzer to work. The Channels/streams works fine. I read through the documentation and tried connecting my laptop directly to the RG and that didn't work. My...
U-verse Forums  •
562562 views
View profile
Oct 15, 2009
catskites Oct 15, 2009
No HD ... we don't even have HD TVs, so we don't pay for the service. There can bo no other channels on during the 7:59 - 8:02 time due to the padding .... I'd watch the CBS stuff On Demand ..but, alas ... we don't get the major netowrks On Demand. I'd watch it on the computer, but that's one of the whole reasons we switched to AT&T so we could have more recordings and did...
U-verse Forums  •
321321 views
View profile
Oct 15, 2009
catskites Oct 15, 2009
On Thursday nights, I want to record Bones at 7:00 p.m. on FOX, Survivor at 7:00 pm on CBS, CSI at 8:00 pm on CBS and Grey's Anatomy at 8:00 p.m. on NBC. I know the DVR will do this with no problem ... but there's a problem..... My husband wants to watch something completely unrelated at 7 and 8 pm. (it varies as to which channel he's watching ... but never the stuff I re...
U-verse Forums  •
321321 views
View profile
Aug 6, 2009
catskites Aug 6, 2009
Under my old set up, I had a Netgear router that I could use to block certain websites or domains for the whole network. Can I use the RG to do the same thing? I can't find anything regarding this. Also (yeah, I know, not supposed to do two problems in one post, but they are kind of related) .... I know I can change the password to my RG ... but if the RG is hard-reset, t...
U-verse Forums  •
492492 views
View profile
Mar 17, 2009
catskites Mar 17, 2009
What is an acceptable uncorrected block rate (that seems to be the main indicator of trouble) in a 24 hour time period? What about retrains and loss of signal failures? We're going on 18 hours since the RG was reset and I'm not happy at all .... still lots of freezing and internet hang ups 5 retrains, one error on retraining, 14 DSL loss of signal failures 975872 correcte...
U-verse Forums  •
5252 views
View profile
Jun 13, 2013
catskites Jun 13, 2013
I figured it out! When my password got reset ... so did the SSL and POP settings. I logged into webmail, made sure the POP was selected under "POP and forwarding" and I also checked the "turn on SSL" .... since all of my account settigns were set to use SSL .... it needed to be ON. So, for those who have tried and tried to get the OUtlook settings to work ...make sure the...
Internet Forums  •
9,1019101 views
Solved View solution View solution
catskites has no activity.
Activity Feed for catskites

Uploaded Images for catskites

No images available.