• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Dec 9, 2008
Ray_PS Created: Dec. 9, 2008
Yeah, it seems completely hit or miss... with 98% (or so) recording fine... Switching in and out of Recorded TV and trying again didn't help unfortunately. Thanks. Message Edited by Ray_PS on 12-09-2008 10:44 AM
U-verse Forums  •
189189 views
0
View profile
Created: Dec 9, 2008
Ray_PS Created: Dec. 9, 2008
I've had 2 shows not play back... they're in the recorded list, but when attempting to play back I get a black screen... one show when I try and fast forward shows the progress bar but it sticks at 0:00, the other shows nothing. Another movie recorded on HBO had terrible digital break-up/glitching. The majority of the shows seem to record okay... but live TV pauses when t...
U-verse Forums  •
189189 views
Ray_PS has no accepted solutions.
Ray_PS has no activity.
Activity Feed for Ray_PS

Uploaded Images for Ray_PS

No images available.