• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jun 23, 2010
morrow95 Created: Jun. 23, 2010
Okay, I will try to make this is clear as possible. Parents house has 1 dvr, 3 stb, phone line, and one hardwired pc to the rj via ethernet. None of these have ever had a problem whatsoever at anytime. The problem - when I visit I bring along my laptop and blackberry (both wireless) which connect fine and then about once a day lose their ip address and cannot renew no mat...
U-verse Forums  •
423423 views
View profile
Created: Jun 22, 2010
morrow95 Created: Jun. 22, 2010
Did you get this working? I am having all kinds of trouble with dhcp at my parents house for my blackberry and laptop which are both on wireless. Rebooting does fine till about a day then it cuts off again. Funny thing is I ALSO have uverse at my home and have no issues whatsoever for almost 3 years. Anyone have an answer to this one?
U-verse Forums  •
590590 views
0
View profile
Created: May 31, 2010
morrow95 Created: May. 31, 2010
At parents house visiting for the week. My laptop and BlackBerry are both using the wifi. About once per day both will disconnect and can no longer obtain an IP address or contact the dhcp server to get one. Rebooting the router solves the issue for the time being, but later on in the day the same **bleep** thing happens again. Releasing/renewing the ip from the laptop bo...
U-verse Forums  •
663663 views
View profile
Created: Feb 24, 2010
morrow95 Created: Feb. 24, 2010
LOL.. I wasn't not trying to be mean so please do not take it as so. I was just pointing out I'm fully aware there is the mobile site and was not looking for someone to say 'oh, have you checked out the mobile site - that solves your problem'. That is why I included those comments in my original post - so nobody would waste their time replying with that and to keep the po...
U-verse Forums  •
824824 views
0
View profile
Created: Feb 24, 2010
morrow95 Created: Feb. 24, 2010
haha... sometimes I guess it doesn't matter what you include in the op you are still going to get the answer you knew you would Yes, I know there is... that's why I said that in the op. I would like to see a standalone app though. Certainly a standalone could bring with it more options that the mobile site... for the record I have the mobile site bookmarked... I guess I s...
U-verse Forums  •
824824 views
0
View profile
Created: Feb 23, 2010
morrow95 Created: Feb. 23, 2010
So, you made one for iPhones... when are you going to make one for us BlackBerry folk!? We want one! ---- Yes, I know ATT pushes iPhone and yes I know there is a mobile shortcut url which you can use on the phone... I just would like to see a full fledge app pushed out...
U-verse Forums  •
824824 views
View profile
Created: Jul 9, 2009
morrow95 Created: Jul. 9, 2009
All good points, but I would surely hope ATT would see that they should cater to all their customers... right now you have iPhones and Blackberrys which are strong with application use and tech savy customers. I don't see anyone going out to buy an iPhone simply because there is a uverse app for it... and as someone mentioned earlier they also sell bb's... Either way, if ...
U-verse Forums  •
341341 views
0
View profile
Created: Jul 7, 2009
morrow95 Created: Jul. 7, 2009
I see that an iPhone app has been released, but are there any plans for us Blackberry users?
U-verse Forums  •
341341 views
View profile
Created: Jun 25, 2008
morrow95 Created: Jun. 25, 2008
I have a Blackbery 8120 with wifi abilitiles. I have added my SSID to the phone and it connects and all that, but is constantly losing connection to the uverse router. I have heard that the router doesn't work very well with the phone. I am just wondering if perhaps there is something I can do in the settings other than hooking up a LinkSys router behind the uverse. Anyon...
U-verse Forums  •
152152 views
morrow95 has no accepted solutions.
morrow95 has no activity.
Activity Feed for morrow95

Uploaded Images for morrow95

No images available.