• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Aug 1, 2008
rcardona2001 Created: Aug. 1, 2008
You do not need that old software at all. Should work fine with Internet Explorer or Firefox.
U-verse Forums  •
1,2601260 views
0
View profile
Created: May 19, 2008
rcardona2001 Created: May. 19, 2008
You need to configure the firewall for your RG. For the ports you need to open go to http://support.microsoft.com/kb/911728 . Xbox utilizes all those ports listed there.
U-verse Forums  •
599599 views
0
View profile
Created: May 19, 2008
rcardona2001 Created: May. 19, 2008
As long as you configure the firewall for the port that your torrent application uses you shouldn't have any problems.
U-verse Forums  •
2,5142514 views
0
View profile
Created: May 8, 2008
rcardona2001 Created: May. 8, 2008
Very few people use IPv6. It is mostly used for government operation. IPv4 is what is most commonly used through ISPs, if not by all of them.
U-verse Forums  •
339339 views
0
View profile
Created: May 8, 2008
rcardona2001 Created: May. 8, 2008
It sounds like there is a closed port in your resident gateway. First make sure all firewalls that you have on your computer are off because the RG already has a firewall. Then go to your internet browser and type http://gateway.2wire.net . The password to get into it is on one of the sides of the RG where it says system password. From there you will want to go to firewal...
U-verse Forums  •
1,6951695 views
0
View profile
Created: May 8, 2008
rcardona2001 Created: May. 8, 2008
It sounds like there is a closed port in your resident gateway. First make sure all firewalls that you have on your computer are off because the RG already has a firewall. Then go to your internet browser and type http://gateway.2wire.net . The password to get into it is on one of the sides of the RG where it says system password. From there you will want to go to firewal...
U-verse Forums  •
941941 views
0
View profile
Created: May 8, 2008
rcardona2001 Created: May. 8, 2008
One thing that you should do is make sure you clear the cache for any speednet tests you may have ran in the past. If there is existing cache for your speed test it can give you incorrect results.
U-verse Forums  •
109109 views
0
rcardona2001 has no accepted solutions.
rcardona2001 has no activity.

Uploaded Images for rcardona2001

No images available.