• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: May 15, 2008
Morbius_1 Created: May. 15, 2008
webo52 wrote: Partly answered. Don't like the answer, though. -Mozilla- Removed mozilla, erased all related folders (total purging) Unplugged RG overnight. forced a re-boot and any transient ram (but seems to be all persistent-ram) next morning replugged in RG re-installed mozilla created the SINGLE out-going account to use today. That ONE will recieve and send email. - I...
U-verse Forums  •
6666 views
0
View profile
Created: May 14, 2008
Morbius_1 Created: May. 14, 2008
Pip wrote: . I'm thinking that is her old ADSL connection, but why would it still be showing up on her PC? Mine was gone the next day after my UV install. I know, I really need to get over there to see what she was reading to me, but if you could give me some ideas, I'd apprecite it why would it still be showing up on her PC?_____________________ thats simple to fix , but...
U-verse Forums  •
336336 views
0
View profile
Created: May 14, 2008
Morbius_1 Created: May. 14, 2008
I think he mentioned, -END THE THREAD ---- I'm not responding again. (but I still hate ATT)
U-verse Forums  •
6666 views
0
View profile
Created: May 14, 2008
Morbius_1 Created: May. 14, 2008
webo52 wrote: Whenever I try to log on to my BELLSOUTH email it takes me to the godforsaken Yahoo login and does not recognize my bellsouth account any more! Regardless of whether I use mozilla or Internet Explorer! I'm sure there is a special place in hell reserved for the managers who made THOSE decisions. Anyone know how to get to the BELLSOUTH email accounts from the ...
U-verse Forums  •
456456 views
0
View profile
Created: May 13, 2008
Morbius_1 Created: May. 13, 2008
webo52 wrote: ---- LAST POST --- Morbius -- thanks for the concern ----END THE THREAD ---- I'm not responding again. (but I still hate ATT) Webo IF or WHENEVER you read this, I f you want to hide you real name,ISP, & not have or don't want to use Outlook/your isp email, thats easy to do, I haven't used or even have my OL express disabled or un installed since probally 3 m...
U-verse Forums  •
6666 views
0
View profile
Created: May 13, 2008
Morbius_1 Created: May. 13, 2008
DID you get problem fix? Webo
U-verse Forums  •
6666 views
0
View profile
Created: May 13, 2008
Morbius_1 Created: May. 13, 2008
how many listing do you allow on your 2 wire long and how often do you clean & delete those logs ç¿ç
U-verse Forums  •
121121 views
View profile
Created: May 13, 2008
Morbius_1 Created: May. 13, 2008
webo52 wrote: I am a Uverse customer, and want to set up several out-going ATT accounts so that when I reply to someone who sent me email to ID2 or ID3@att.net, my response will say "sent from ID3@att.net" rather than "sent from mainID@ATT.net". Trouble is, when ATT says I need to follow specific steps at their "help" (wow, what a misnomer) screens, NOTHING is right. Thei...
U-verse Forums  •
6666 views
0
View profile
Created: May 12, 2008
Morbius_1 Created: May. 12, 2008
RCSMG wrote: KK that was cool that you were willing to go that far to solve his issue. It doesn't matter if you didn't give a link to a web address because you went way beyond the call of duty to figure out this one. I use Outlook and there are no issues. I didn't see anything where the poster said he solved the problem yet? you might want to wait & ask the poster,IF the ...
U-verse Forums  •
194194 views
0
View profile
Created: May 12, 2008
Morbius_1 Created: May. 12, 2008
webo52 wrote: I am a Uverse customer, and want to set up several out-going ATT accounts so that when I reply to someone who sent me email to ID2 or ID3@att.net, my response will say "sent from ID3@att.net" rather than "sent from mainID@ATT.net". Trouble is, when ATT says I need to follow specific steps at their "help" (wow, what a misnomer) screens, NOTHING is right. Thei...
U-verse Forums  •
194194 views
0
View profile
Created: May 12, 2008
Morbius_1 Created: May. 12, 2008
webo52 wrote: I am a Uverse customer, and want to set up several out-going ATT accounts so that when I reply to someone who sent me email to ID2 or ID3@att.net, my response will say "sent from ID3@att.net" rather than "sent from mainID@ATT.net". Trouble is, when ATT says I need to follow specific steps at their "help" (wow, what a misnomer) screens, NOTHING is right. Thei...
U-verse Forums  •
325325 views
0
View profile
Created: May 12, 2008
Morbius_1 Created: May. 12, 2008
Koolkid1935 wrote: I was also able find the verification settings through AT&T (took a bit of digging, but it is there). Message Edited by Koolkid1935 on 05-12-2008 02:09 A (took a bit of digging, but it is there). why not provide the man with a link, so he can see/read/save it for himself
U-verse Forums  •
325325 views
0
Morbius_1 has no accepted solutions.
Morbius_1 has no activity.
Activity Feed for Morbius_1

Uploaded Images for Morbius_1

No images available.