• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 7, 2009
gtwendt Created: Jan. 7, 2009
Question - did you have a security system that needed to rewire to this? I was looking at this, but need to deal with that. Thought I could just cut the line and bring it back to the distribution closet and tie it into the OOMA setup.
Internet Forum  •
783783 views
0
View profile
Created: Sep 19, 2008
gtwendt Created: Sep. 19, 2008
i got that error but I had my other STB's on another router that was plugged into the RG. I put them all on the RG and reboot the DVR and then when it was done, i rebooted the other STB's and everything worked fine. You might want to try reboots in that order.
U-verse Forums  •
293293 views
0
View profile
Created: Sep 19, 2008
gtwendt Created: Sep. 19, 2008
I did not have to reset the boxes for the functionality to work, I think they do after the install. I did have to reboot because I had an additional router and some STB's on another subnet, so I had to move them all to the same subnet. then all worked great.
U-verse Forums  •
115115 views
0
View profile
Created: Sep 18, 2008
gtwendt Created: Sep. 18, 2008
It is showed up in South Fort Worth - so more areas coming online.
U-verse Forums  •
285285 views
0
View profile
Created: Sep 18, 2008
gtwendt Created: Sep. 18, 2008
Great to hear! It will really make a difference for us too. kids can watch their shows elsewhere!!!
U-verse Forums  •
285285 views
0
View profile
Created: Sep 18, 2008
gtwendt Created: Sep. 18, 2008
did you get an email like the folks in CA or was it just magically there? Here is hoping for my house!!!
U-verse Forums  •
285285 views
0
View profile
Created: Sep 12, 2008
gtwendt Created: Sep. 12, 2008
I have been on Uverse since April 07 and have never had any issues with RDP connections. I work from home a lot and connect to lots of different servers/workstations and no issues. I did nothing special with the setup to get it to work. I am running Vista pro at home.
U-verse Forums  •
1,9181918 views
0
gtwendt has no accepted solutions.
gtwendt has no activity.
Activity Feed for gtwendt

Uploaded Images for gtwendt

No images available.