• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Nov 22, 2013
gillenr Created: Nov. 22, 2013
As I said before, it is a Uverse problem, & they will not own up & as usual, they will push it on the user. When will they understand that som of us have functioning brains & understand their strategy of obfuscation since most users are cluless. In addition, their synchophants here will support them.
U-verse Forums  •
359359 views
0
View profile
Created: Nov 21, 2013
gillenr Created: Nov. 21, 2013
I'll try to say it as simply as possible for you. 1) 3 program series record was set to channel 1002. 2) just recently - for two weeks - the playback was in SD & the info showed ch 2. 3) Checked series settings & they had not changed. I deleted & reset the series settings & so far so good. 4) It is much more likely a Uverse problem than a WBBM problem. 5) No one in the ho...
U-verse Forums  •
391391 views
0
View profile
Created: Nov 19, 2013
gillenr Created: Nov. 19, 2013
Checked all you mentioned & OK.
U-verse Forums  •
429429 views
0
View profile
Created: Nov 15, 2013
gillenr Created: Nov. 15, 2013
yes
U-verse Forums  •
499499 views
0
View profile
Created: Nov 14, 2013
gillenr Created: Nov. 14, 2013
Yes - ch 1002.
U-verse Forums  •
527527 views
0
View profile
Created: Nov 14, 2013
gillenr Created: Nov. 14, 2013
Never seen it on any net but CBS - NCIS, NCIS LA & Hawaii 50.
U-verse Forums  •
549549 views
0
View profile
Created: Nov 13, 2013
gillenr Created: Nov. 13, 2013
How did this happwn?
U-verse Forums  •
597597 views
View profile
Created: Oct 30, 2013
gillenr Created: Oct. 30, 2013
Yes. Thanks
U-verse Forums  •
657657 views
0
View profile
Created: Oct 30, 2013
gillenr Created: Oct. 30, 2013
my old bookmark doesn't take me anywhere. Thanks
U-verse Forums  •
681681 views
View profile
Created: Jun 28, 2011
gillenr Created: Jun. 28, 2011
Reboot did not fix problem.
U-verse Forums  •
203203 views
0
View profile
Created: Jun 28, 2011
gillenr Created: Jun. 28, 2011
Like others, I experienced the slow response to the remote but time seems to have fixed it. But I do not have the jump ahead feature for the guide. The selections are there but hitting OK gets me back where I started. Since Uverse doesn't notify us of changes, where can I get info about changes?
U-verse Forums  •
250250 views
View profile
Created: Oct 29, 2009
gillenr Created: Oct. 29, 2009
Yes, OS updated today.
U-verse Forums  •
301301 views
0
gillenr has no accepted solutions.
gillenr has no activity.
Activity Feed for gillenr

Uploaded Images for gillenr

No images available.