• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jun 8, 2011
davids2004 Created: Jun. 8, 2011
I was having this problem a while back with live TV but not recorded. I just did a soft reset by holding down the power button until it reset itself. That worked for me.
U-verse Forums  •
311311 views
0
View profile
Created: Mar 17, 2011
davids2004 Created: Mar. 17, 2011
Dont give up I was in the same boat as you and this is what worked for me. Using them for about 2 weeks without a glitch. Netgear Powerline Adapters Basically what you would do is plug in one around your router and run a cable from RG to the adapter. Plug the other one in around your stb in your other room and run a ethernet cable from that adapter to the stb. As long as ...
U-verse Forums  •
1,2161216 views
0
View profile
Created: Mar 4, 2011
davids2004 Created: Mar. 4, 2011
milkman wrote: I broke down and called tech support tonight. I have a coax install and checked all connections prior to calling. They ran several tests, of course, but found no problems. The plan was to reboot the RG and boost the signal from the DVR/STB to my STB. I didn't know that could be done. The tech said it was a matter of allocation. My RG was remotely rebooted a...
U-verse Forums  •
926926 views
0
View profile
Created: Mar 4, 2011
davids2004 Created: Mar. 4, 2011
Well so far so good.
U-verse Forums  •
1,0261026 views
0
View profile
Created: Mar 1, 2011
davids2004 Created: Mar. 1, 2011
I am pretty sure this is correct, but wanted to check first. I will mostly be running in the attic so wanted something that was a little tougher. May do some outside runs as well. Thanks. Southwire Company 24/4 CAT5E Indoor/Outdoor 500 FT
U-verse Forums  •
350350 views
View profile
Created: Feb 28, 2011
davids2004 Created: Feb. 28, 2011
randyl wrote: better choice imho Is that because you are able to connect more devices? I only needed to connect the 1 device, so the rest of the ports would be wasted anyways.
U-verse Forums  •
1,1131113 views
0
View profile
Created: Feb 28, 2011
davids2004 Created: Feb. 28, 2011
flhthemi wrote: I tried the Linksys PLK200's. They suck. Had problems staying connected unless they were both being used on the same circuit. That just won't work for me. I believe that is how it is for all of them.
U-verse Forums  •
1,1321132 views
0
View profile
Created: Feb 28, 2011
davids2004 Created: Feb. 28, 2011
I would get this NETGEAR - 5-Port 10/100/1000 Mbps Gigabit Ethernet Switch Run a ethernet cable to this switch and then run wires to all the other rooms upstairs. Thanks.
U-verse Forums  •
616616 views
0
View profile
Created: Feb 28, 2011
davids2004 Created: Feb. 28, 2011
I just wanted to make sure this will work which I am sure. I am looking into adding wired connections to the upstiars of my house. After hunting and hunting I have found a way to get a wire ran to the upstairs area. I am thinking of running one wire to the upstairs into a switch and then off to the other bedrooms up stairs so that my whole house can be running off of ethe...
U-verse Forums  •
624624 views
View profile
Created: Feb 28, 2011
davids2004 Created: Feb. 28, 2011
So far so good. Watched tv for a few hours with no issues.
U-verse Forums  •
1,1531153 views
0
View profile
Created: Feb 27, 2011
davids2004 Created: Feb. 27, 2011
skeeterintexas wrote: Hiding all the unwanted channels on all the boxes is a PITA. I'm getting HBO/Cinemax free until 3/31. Now, remember back when we got MGM HD free a few months ago. I'm so lazy, I'm waiting until I cancel the HBO/Cinemax and delete all of those channels to deal with deleting MGM HD. That's the epitome of laziocity! I agree with you about hiding the cha...
U-verse Forums  •
999999 views
0
View profile
Created: Feb 27, 2011
davids2004 Created: Feb. 27, 2011
I saw some netger powerline adapters and they said they were av ones. Here is what I got NETGEAR - Powerline Ethernet A/V Kit I did a speed test and got around 11.52 on the 12 meg plan so that is good. So wondering if this will continue like this? That particular one has good reviews on bestbuy and on the net as well. Thanks.
U-verse Forums  •
1,2091209 views
davids2004 has no accepted solutions.
davids2004 has no activity.
Activity Feed for davids2004

Uploaded Images for davids2004