• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Dec 6, 2012
txskeets Created: Dec. 6, 2012
Your not giving AT&T all of your contacts. Your letting the app access your contact list. The fix works for the time being until they get the app itself fixed. If your not comfortable with giving the app access to your contacts, then just wait until the app shows back up in the app store.
U-verse Forums  •
3,1033103 views
0
View profile
Created: Dec 3, 2012
txskeets Created: Dec. 3, 2012
The app still isnt in the Apple (iOS) App Store (it has apparently been pulled because of this issue), but if you go to the App Store on your phone, and go to purchased and look at your previous purchased apps, you can find it in the list and redownload it and apply the settings I mentioned above and it will work fine.
U-verse Forums  •
3,4453445 views
0
View profile
Created: Dec 3, 2012
txskeets Created: Dec. 3, 2012
Found this in another forum and it works. I was having the same problem after installing the latest voicemail update on my iPhone. If you go to "Settings -> Privacy -> Contacts" and turn it "on" for this application, it starts working.
U-verse Forums  •
3,5513551 views
0
View profile
Created: Jan 26, 2011
txskeets Created: Jan. 26, 2011
Looks like you were spot on. It started working this afternoon.
U-verse Forums  •
1,3411341 views
0
View profile
Created: Jan 26, 2011
txskeets Created: Jan. 26, 2011
Anyone have any thoughts on why my caller ID is no longer working? U-Verse came and replaced my home gateway yesterday and eveything works fine except caller ID. Is there something I need to go in and change on the gateway?
U-verse Forums  •
1,3871387 views
View profile
Created: Jun 22, 2009
txskeets Created: Jun. 22, 2009
Wait.....Phase 3?!?!?!??!?!? PowerCycle wrote: NorthLineTony wrote: Haven't they had a year to work out the bugs? AT&T I mean. Yeah they do.. .But its different if they will test it on the actual mass itself. I mean, with alot of people now having Phase 3 in Austin, someone is bound to report an error or "bug" whether a big or small one that escaped AT&T when they are just...
U-verse Forums  •
123123 views
0
View profile
Created: Jun 18, 2009
txskeets Created: Jun. 18, 2009
If nobody gets pics up before I get home from work tonight, I will post some pics here and at uverseusers.com
U-verse Forums  •
370370 views
0
View profile
Created: Jun 13, 2009
txskeets Created: Jun. 13, 2009
I dont think the website being down has anything to do with THDVR Phase 2. I'm not sure if this will be done as a mass rollout. I think it may be along the lines of a 'rolling' rollout throughout the summer.
U-verse Forums  •
271271 views
0
View profile
Created: Jun 11, 2009
txskeets Created: Jun. 11, 2009
Rygar wrote: Can u limit the episodes recorder? For example can I tell it to only record 4 episodes of a specific show? Thx I will have to check this when I get home.
U-verse Forums  •
157157 views
0
View profile
Created: Jun 11, 2009
txskeets Created: Jun. 11, 2009
hutchings2000 wrote: txskeets, I searched this Thread and couldn't find an answer. Can you also schedule a new recording and/or make modifications to current recording on any STB? Thx, Yes you can!
U-verse Forums  •
157157 views
0
View profile
Created: Jun 11, 2009
txskeets Created: Jun. 11, 2009
Not sure spd2. Since people were telling me they could not see them, I deleted my original post and made a new one with the pics hosted through imageshack. That seems to be working so I'll just roll with it.
U-verse Forums  •
174174 views
0
View profile
Created: Jun 11, 2009
txskeets Created: Jun. 11, 2009
The 1st picture is the view you get when your changing channels using channel up or channel down. PIP no longer comes up by default when changing channels. You have to hit the 'down' arrow to make the PIP come up.
U-verse Forums  •
174174 views
0
View profile
Created: Dec 3, 2012
txskeets Created: Dec. 3, 2012
Found this in another forum and it works. I was having the same problem after installing the latest voicemail update on my iPhone. If you go to "Settings -> Privacy -> Contacts" and turn it "on" for this application, it starts working.
U-verse Forums  •
3,5513551 views
0
txskeets has no activity.
Activity Feed for txskeets

Uploaded Images for txskeets

No images available.