• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Mar 23, 2010
dzar_1 Created: Mar. 23, 2010
I don't think being sent to a wireless website is a unifying solution. Being sent to "at&t account management" is a unifying solution. The fact that I still am asked to log into my uverse site (when I go there by default) then sent to log into a wirelesss site is a bit dosconcerting (as well as a waste of my time). Seems that a telecommunications company could do a better...
U-verse Forums  •
1,4361436 views
0
View profile
Created: Mar 22, 2010
dzar_1 Created: Mar. 22, 2010
So I'm not nuts... all of you (well most) are seeing what I'm seeing and it's stupid and confusing. Yes, uverse.att.com or uversecentral or any onther normal place is not working and redirecting to "wireless" where it asks for one's wireless number or login. Yes, I use my uverse ID but since I also have an AT&T cell phone account (which sucks more than this stupidity, but...
U-verse Forums  •
1,4741474 views
0
View profile
Created: Mar 22, 2010
dzar_1 Created: Mar. 22, 2010
Anyone else think the new site sucks? It's harder to log in (why do we log in through the wireless website?) and it's harder to get to things that used to be on the top page. And, finally, when one goes to the community sire (like this) we get sent to the wireless forums. What the heck is going on? (Of course, trying to get anyone at AT&T to ask about this is like trying ...
U-verse Forums  •
1,4711471 views
View profile
Created: Feb 21, 2010
dzar_1 Created: Feb. 21, 2010
TAIAC wrote: We just lost all of our recorded programs today. Quite a bummer. In the morning when I turned on the TV the screen was blank with a little X on the screen. I reset and it took several minutes to reboot. Later I went to my recorded shows and there were none there. I decided to call customer service and went through their reset process. I was told that they wer...
U-verse Forums  •
5,5475547 views
0
View profile
Created: Jul 5, 2009
dzar_1 Created: Jul. 5, 2009
skeeterintexas wrote: texasguy37 wrote: jkramer5 wrote: For god sakes man, change #4 to Wash Hands! lol Isn't that a given? thanks texasguy! I just thought it was hilarious that the OP went into such detail when essentially you're watching recorded TV. It ain't rocket science. Man, one even gets flamed on this board when providing information (and I thougt it was only whe...
U-verse Forums  •
329329 views
0
View profile
Created: Jul 4, 2009
dzar_1 Created: Jul. 4, 2009
Right... that's what I'm trying to automate. Now that one can press "record" on a STB and start recording the current show, this is getting closer (and why I've not seen AT&T tout that feature, I'll never know... I don't care so much about recording some show in anhour from my STB, but I often want to record what I'm watching to show someone later, or because I need to lea...
U-verse Forums  •
329329 views
0
View profile
Created: Jul 4, 2009
dzar_1 Created: Jul. 4, 2009
Revolutn wrote: sportsman wrote: If hate you AT&T so much why do you have thier product? Message Edited by sportsman on 06-29-2009 01:43 AM Just because I use a co's product doesn't mean I have to be all fan-boi or sychopantic about it. I call a spade a spade and if a co I'm a customer of does something I dislike - I'll say so. You will get flamed, every single time, if y...
U-verse Forums  •
142142 views
0
View profile
Created: Jul 4, 2009
dzar_1 Created: Jul. 4, 2009
So if you have a programmable remote that allows you to put delays between commands, you can do the following to pause live TV. This is not perfect or foolproof, but if you can live with the limitations (below) this is 90% of what AT&T should have done for us. Limitations: 1) It will not pause immediately... it will take a few seconds to pause 2) If multiple people do thi...
U-verse Forums  •
329329 views
View profile
Created: Jul 3, 2009
dzar_1 Created: Jul. 3, 2009
Escapee wrote: It really sounds like your account or vrad port is not optioned correctly if you do not have the update in St Louis by now. Seems you have all the bases covered on the power side. Hope the tech gets you fixed. Sometimes just the threat to leave will get a problem fixed. It does sound like you are haunted good luck and may this be your last service call. The...
U-verse Forums  •
8686 views
0
View profile
Created: Jul 3, 2009
dzar_1 Created: Jul. 3, 2009
fl_cyclist wrote: dzar wrote: I've complained about the lousy quality of AT&T's equipment, before but it is just crazy. I'll be on my fifth DVR, I've had two STBs fry and two RGs in 18 months of service. I know many of you will want to write how you've had no such problems, but if I average one failure every three months, there is no way I can believe that I am an anomoly...
U-verse Forums  •
8686 views
0
View profile
Created: Jul 2, 2009
dzar_1 Created: Jul. 2, 2009
Well, the saga continues. As I reported yesterday, St. Louis is rolling out THDVR but my DVR box went into constant reboot mode after loading the update (it never completed, then rebooted and started over). So after an hour on the phone with support last night they sent out a tech with a new DVR. As a bonus, I got one with the bigger hard drive. Yea! But, of course, I los...
U-verse Forums  •
7777 views
0
View profile
Created: Jul 1, 2009
dzar_1 Created: Jul. 1, 2009
Well, phase II hit St. Louis yesteday (if not earlier) and I must say that the "press record" feature to record the program being watched on my STB seems to maybe work! Yea... I don't know that it works for the update seems to have killed my DVR (it reboots endlessly near the end of the update and starts over). So time will tell.
U-verse Forums  •
385385 views
0
dzar_1 has no accepted solutions.
dzar_1 has no activity.
Activity Feed for dzar_1

Uploaded Images for dzar_1

No images available.