• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Mar 10, 2008
anomaly_1 Created: Mar. 10, 2008
I have a related question: Has anyone experienced wireless network connectivity problems with their pc while a ds is being used nearby?
U-verse Forums  •
1,5441544 views
0
View profile
Created: Jan 23, 2008
anomaly_1 Created: Jan. 23, 2008
I hardly use my landline aside from the alarm system, but the rest of the family/kids use it a lot. Otherwise the cell minutes used would be crazy high.
U-verse Forums  •
1,4081408 views
0
View profile
Created: Jan 19, 2008
anomaly_1 Created: Jan. 19, 2008
I had an existing xyz@yahoo.com email account (unrelated to att/sbc/ameritech dsl service). When I got uverse the tech said that I had to register a xyz@att.net account. So I did. I use the att.net account to access the dvr remotely and to customze ubar, but that is all. I have no plans on using att.net for email purposes. My experience...
U-verse Forums  •
459459 views
0
View profile
Created: Jan 17, 2008
anomaly_1 Created: Jan. 17, 2008
I don't yet feel the need to filter mac addresses, but I did change some parameters including the default encryption. My wireless stability is rock solid.
U-verse Forums  •
281281 views
0
View profile
Created: Jan 16, 2008
anomaly_1 Created: Jan. 16, 2008
Can you post your rg stats as such? There are some people here that are really good about interpreting them and identifying problems.
U-verse Forums  •
496496 views
0
View profile
Created: Jan 16, 2008
anomaly_1 Created: Jan. 16, 2008
I assume they had you check your wireless signal strength?
U-verse Forums  •
496496 views
0
View profile
Created: Jan 16, 2008
anomaly_1 Created: Jan. 16, 2008
That makes sense randy. I show full signal strength so I am going to customize a bit and see how it goes.
U-verse Forums  •
281281 views
0
View profile
Created: Jan 16, 2008
anomaly_1 Created: Jan. 16, 2008
On a related topic: I changed my network's name last night in the rg settings. It disconnected both wireless notebooks and I had to reconnect to the "new" network and enter the pass-key but the stb were not affected by the name change. Thought I'd share. Have people had problems after changing the default encryption type? I am tempted to play with this but wanted to hear ...
U-verse Forums  •
281281 views
0
View profile
Created: Jan 7, 2008
anomaly_1 Created: Jan. 7, 2008
spd2demun wrote: Tier II says we can turn off all software firewalls as the RG firewall is enough. Sorry, I'm not buying that one. Yep, when they hooked me up the tech told me I had to disable my windows firewalls for Uverse to work. I did, but after he left I turned them back on. Both computers are working fine with the windows firewall active. I think that disabling the...
U-verse Forums  •
667667 views
0
View profile
Created: Jan 6, 2008
anomaly_1 Created: Jan. 6, 2008
bmaglinger wrote: I just had U-verse installed yesterday, and I've noticed that I am having trouble loading pages with too many images. For example, CNN will only load half of the images for the stories. I've done a hard restart on both the computer and the modem. I also tried different browsers and reset existing ones. Anyone have any ideas? Check the gateway for transmi...
U-verse Forums  •
349349 views
0
View profile
Created: Jan 5, 2008
anomaly_1 Created: Jan. 5, 2008
Not folder sharing, but may be a more simple option for remotely accessing data from home to office or vice-versa: www.logmein.com After a quick software install on the "source" pc you can connect to it using any computer connected to the internet. Have used this for years with no problems.
U-verse Forums  •
576576 views
0
View profile
Created: Jan 5, 2008
anomaly_1 Created: Jan. 5, 2008
Godspolice wrote: I am having problems with myu-verse audio service going garbled every 5 to 6 minutes, anyone else wtih this problem? Any suggestions on on how to fix without getting a tech out here!!!! Resetting the gateway and stb's seem to solve a lot of problems.... Please provide details: Is it just happening with HD channels? How long does the garble last? Is this ...
U-verse Forums  •
435435 views
0
anomaly_1 has no accepted solutions.
anomaly_1 has no activity.
Activity Feed for anomaly_1

Uploaded Images for anomaly_1

No images available.