• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Jan 23, 2010
Ltubbe64 Created: Jan. 23, 2010
mibrnsurg wrote: Have a hunch you have an LCD, check for these settings on your advanced settings on the menu: Dynamic Contrast, Auto or Ambient Brightness, Energy Saver or Auto Iris. If you have any of them or similar ones try turning them 'off'. All of these can cause Uverse remote problems w/an LCD. It's Infrared interference, if it's a plasma, getting the front of the...
U-verse Forums  •
1,2571257 views
0
View profile
Created: Jan 18, 2010
Ltubbe64 Created: Jan. 18, 2010
Yes - I hope AT&T can manage to add a 'limit number of episodes to keep' feature... I records lots of programs (almost never watch anything live) and this would be such a nice feature to have. Until then, I'll continue to delete recordings from the web access when I'm not home...
U-verse Forums  •
298298 views
0
View profile
Created: Jan 17, 2010
Ltubbe64 Created: Jan. 17, 2010
When my TV was acting out, I went searching for potential 'causes' here on the forum - - I can't say for sure when I got the update, but I'd be willing to bet that is what my TV problem was caused by.
U-verse Forums  •
130130 views
0
View profile
Created: Jan 17, 2010
Ltubbe64 Created: Jan. 17, 2010
Thanks! My sister just got a 26" Insignia & I was having a devil of a time trying to find a code to work.
U-verse Forums  •
1,1411141 views
0
View profile
Created: Jan 17, 2010
Ltubbe64 Created: Jan. 17, 2010
I've got the 32/5 update in Houston Texas (near Mid-Town); hooray! Can't wait to get a 3rd HD stream. Recording 2 HD programs and watching the Football game in HD too - nice!
U-verse Forums  •
130130 views
0
View profile
Created: Oct 9, 2009
Ltubbe64 Created: Oct. 9, 2009
Well, I've been searching through the audio drop out issues posted and just read this one... I think it is incorrect. My DVR is connected via HDMI directly to my Sony Bravia HDTV - i.e. no a/v surround sound system, and I still have continuous problems with audio stuttering and dropping even with the DVR set to "Stereo" on both live and recorded programming on both HD and...
U-verse Forums  •
3,8083808 views
0
View profile
Created: Aug 1, 2009
Ltubbe64 Created: Aug. 1, 2009
Thanks!
U-verse Forums  •
3,5913591 views
0
View profile
Created: Aug 1, 2009
Ltubbe64 Created: Aug. 1, 2009
Does anyone have any suggestion as to how to utilize the faster Wireless N connection with the Uverse RG? I've just bought a new laptop and I'm using wireless connectivity only (RG in bedroom and I don't want to be 'tethered'). I'd like to get the most out of my new Wireless N availability, but I've been told by AT&T Tech that the fastest RG is still only 802.11G.
U-verse Forums  •
3,5913591 views
View profile
Created: Nov 6, 2008
Ltubbe64 Created: Nov. 6, 2008
cheer wrote: If Comcast can really do that, then that's impressive. My DirecTV DVRs couldn't, so I always have to pad CBS and Fox shows on Sunday. Thanks for the recommendation Cheer! I just realized that's why my "The Unit" recordings have been off lately... Honestly hadn't even thought about it being the ball games... Was just really ticked-off when I only had 15 - 30 m...
U-verse Forums  •
276276 views
0
Ltubbe64 has no accepted solutions.
Ltubbe64 has no activity.

Uploaded Images for Ltubbe64

No images available.