• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Apr 14, 2008
alan56 Created: Apr. 14, 2008
After reading all the posts, I'm going to stick with the RG built in wireless. Sounds as if I will gain no internet speed by switching and everything is working fine now as it is. As they say, don't Rock The Boat............
U-verse Forums  •
615615 views
0
View profile
Created: Apr 14, 2008
alan56 Created: Apr. 14, 2008
Thanks for all of the info. I think I'll just be happy with the RG wireless for now, it's working fine throughout the house. I don't need to upset the rocking horse.........
U-verse Forums  •
463463 views
0
View profile
Created: Apr 13, 2008
alan56 Created: Apr. 13, 2008
Does anyone know if ATT Uverse will be upgrading the current RG's to Wireless N in the near future?
U-verse Forums  •
463463 views
View profile
Created: Apr 13, 2008
alan56 Created: Apr. 13, 2008
I am interested in adding a wireless N router to my system. Do I need to turn off the wireless from the gateway first? Is there a diagram anywhere on how to hook this up and what does/does not need to be changed. Has anyone done this yet that can provide me with some tips and pointers?
U-verse Forums  •
615615 views
alan56 has no accepted solutions.
alan56 has no activity.
Activity Feed for alan56

Uploaded Images for alan56

No images available.