• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Oct 4, 2007
sirooga Created: Oct. 4, 2007
Faster is always better...hrm well sometimes faster is better. I have elite because I download alot of large files. Just about everyone doles out the faster speeds now to me. The only bottleneck I have is when I have to do any kind of peer to peer *sigh* I try to avoid it but its there. Torrents rule!
U-verse Forums  •
1,3961396 views
0
View profile
Created: Oct 3, 2007
sirooga Created: Oct. 3, 2007
I would schedule to have someone to come out during an outage. If you are losing sync then I would just have someone out. I don't think tier2 could do much for ya
U-verse Forums  •
449449 views
0
View profile
Created: Oct 3, 2007
sirooga Created: Oct. 3, 2007
Yes that is not a fftn product. Also with fttp it is capable of far higher than that. Will we see it? not for a long time I assume. It not worth the money for att to install it.
U-verse Forums  •
970970 views
0
View profile
Created: Oct 1, 2007
sirooga Created: Oct. 1, 2007
yeah i would be checking for virus's and trojans and such that might be using some of your upload.
U-verse Forums  •
984984 views
0
View profile
Created: Sep 29, 2007
sirooga Created: Sep. 29, 2007
The VRAD really has nothing to do with it...it has to do with a "worksheet" being input correctly at tier 2. If it is set at a 3meg profile then thats what you will get...if the tech came out and got that kind of speed on thier computer then there is probably some issue with your computer...i would maybe clear the cache and reset all default setting in your browser. what ...
U-verse Forums  •
984984 views
0
View profile
Created: Sep 29, 2007
sirooga Created: Sep. 29, 2007
If you still have the trouble with it hardwired I would have them dispatch a tech to sit on the phone with tier2 so you dont have to *shrug* If you arent getting the speed you should at the RG is the only way you shouldnt be getting it elsewhere. But the test you posted earlier is a profile from a pro account...look familiar to any of you with pro out there?
U-verse Forums  •
731731 views
0
View profile
Created: Sep 28, 2007
sirooga Created: Sep. 28, 2007
It honestly looks like your profile is built on pro instead of elite with those speeds. 2nd tier should be able to verify and fix that. The USB issue isnt really an issue. USB 1.1 is more than capable. I would check with tier 2 though...profile looks out of whack to me.
U-verse Forums  •
731731 views
0
View profile
Created: Sep 25, 2007
sirooga Created: Sep. 25, 2007
They are actually going to turn off those ports and you have to start using the ssl or you won't get anything. I actually had the same problem with email and it cleared up by itself a few days after my install, after many frustrated calls to T2
U-verse Forums  •
1,1081108 views
0
View profile
Created: Sep 25, 2007
sirooga Created: Sep. 25, 2007
I run openSUSE just fine.
U-verse Forums  •
1,5271527 views
0
View profile
Created: Sep 23, 2007
sirooga Created: Sep. 23, 2007
The att software suite that they offer is not compatible with vista. Just hook your computer up to the ethernet and it could care less what kind of browser you use.
U-verse Forums  •
2,0032003 views
0
View profile
Created: Sep 21, 2007
sirooga Created: Sep. 21, 2007
I'm on elite and my WoW works just fine but I seem to have the lowest latency on this forum so don't judge off me..hehe
U-verse Forums  •
1,2191219 views
0
View profile
Created: Sep 5, 2007
sirooga Created: Sep. 5, 2007
yeah missed the 8..was typing from my cell phone. /management works also
U-verse Forums  •
2,0612061 views
0
sirooga has no accepted solutions.
sirooga has no activity.
Activity Feed for sirooga

Uploaded Images for sirooga

No images available.