• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Nov 3, 2011
turtledoo Created: Nov. 3, 2011
if this does indeed happen, I'm sure 60-80% of at&t will loose their customers simply because of the amount of family members that uses the internet service 15-20 hours a day... Whenever its networked and they are all on yeah.. Not to forget its also a requirement around where I live for school systems... It's gonna be another netflix disaster but with At&t if this does h...
Internet Forum  •
1,6071607 views
0
View profile
Created: Oct 24, 2011
turtledoo Created: Oct. 24, 2011
if it allows you to configure your MTU on the modem itself, make sure you set it properly. This timing change for the modem to properly recieve packets mtu - may actually improve your latency. I dunno if you are using Leatrix Latency fix but it helps for online games and I use it on my Windows 7. However that is only for the computer in which you are gaming from will the ...
Internet Forum  •
240240 views
0
View profile
Created: Oct 19, 2011
turtledoo Created: Oct. 19, 2011
I have a desktop connected and the only wireless is the laptop in which the laptop is only used for sewing patterns. the desktop is used for gaming. neither computers use p2p by the way. the router used is netgear wndr3700. I have tried disabling wireless and just using one computer and it still does it and also tried using two computer and it still does it, even tried us...
Internet Forum  •
4,2634263 views
0
View profile
Created: Oct 17, 2011
turtledoo Created: Oct. 17, 2011
oh by the way it's almost as if the dns host is being scanned because before the at&t changed DNS for my area (updated to a newer dns) I had no problems at all and no slow downs etc.. not until the merger of the old dns to the new one when they did away with the old one.
Internet Forum  •
4,2794279 views
0
View profile
Created: Oct 17, 2011
turtledoo Created: Oct. 17, 2011
it stays on but the internet light goes out sometimes... and sometimes all the lights go out I dunno why it isn't letting me add spacing in the reply messages =\
Internet Forum  •
4,2804280 views
0
View profile
Created: Oct 16, 2011
turtledoo Created: Oct. 16, 2011
and at&t keeps saying the modem is still in good condition when i had them do a test and explained it to them briefly one time...
Internet Forum  •
4,2964296 views
0
View profile
Created: Oct 16, 2011
turtledoo Created: Oct. 16, 2011
Yep yes yes and no it hasn't showed any alerts, it's always scanning It hasn't blocked any nope i dont use p2p Nope just me. Only through wireless and when its only for downloading sewing patterns. When not in use wireless on the laptop is turned off. It does when this is going on, modem often continually disconnects when I have the disconnect problem. Otherwise no, when t...
Internet Forum  •
4,2974297 views
0
View profile
Created: Oct 15, 2011
turtledoo Created: Oct. 15, 2011
Kilobytes not Bits
Internet Forum  •
4,7084708 views
0
View profile
Created: Oct 15, 2011
turtledoo Created: Oct. 15, 2011
I highly doubt that since the beginning of this year it never did this and middle of the year when it started doing this my 6mbps line that downloads at 800kb/s drops down to 130 or so, my jitter increases my ping rate increases by about 30 and sometimes it disconnects the modem. Happens more often around 6pm-4am central time. My system is a complete fresh install of Windo...
Internet Forum  •
4,7174717 views
0
View profile
Created: Oct 14, 2011
turtledoo Created: Oct. 14, 2011
still waiting for a reply from a SUPPORT TEAM MEMEBER... grr this is getting annoying... here is the type I'm getting. [DoS Attack: RST Scan] from source: 66.188.109.195, port 3083, Thursday, September 15,2011 18:21:05 [DoS Attack: RST Scan] from source: 24.142.74.135, port 62036, Thursday, September 15,2011 18:18:18 [DoS Attack: RST Scan] from source: 74.136.84.6, port 64...
Internet Forum  •
4,7364736 views
0
View profile
Created: Sep 27, 2011
turtledoo Created: Sep. 27, 2011
still waiting for help...
Internet Forum  •
4,7864786 views
0
View profile
Created: Sep 26, 2011
turtledoo Created: Sep. 26, 2011
if you are using a router of any sort it could be dropping the signal due to conflicting packets or its bottlenecking.. I had a linksys router that did that to me... was a 10/100 linksys wireless router with cable... i couldnt run both at the same time.. I ended up having to choose one over the other for both computers... otherwise it would disconnect, I later found out i...
Internet Forum  •
115115 views
0
turtledoo has no accepted solutions.
turtledoo has no activity.
Activity Feed for turtledoo

Uploaded Images for turtledoo

No images available.