• Favorite forums
View profile
Apr 28, 2010
vintagemama Apr 28, 2010
After plugging a wired phone into the outside box, as anticipated, the problem was evident - the phone disconnected at precisely that 14-minute mark. I once again called customer service, and explained what I had done. They asked me what modem I was using. I answered that it was a Siemens, but that it was NOT THE MODEM. They asked me what model of Siemens modem I was usin...
Internet Forums  •
2,9092909 views
View profile
Apr 28, 2010
vintagemama Apr 28, 2010
The phone and the DSL incoming line are on separate jacks. It is not the jack. It is not the filters. The easiest and wisest course of action will be to check outside the house first, as if the problem can be replicated there, which will take just a minute or two to check out, then we'll be able to confirm whether or not it is a problem coming from the outside world or so...
Internet Forums  •
2,9092909 views
View profile
Apr 27, 2010
vintagemama Apr 27, 2010
I now know that the telephone connection is dropping every 14 minutes, as well - even when the modem is turned off and disconnected. Since the phone has not been used for long conversations lately, this only became apparent tonight. Therefore, it is DEFINITELY NOT THE MODEM, and yes, I WILL try plugging in a wired phone to the outside interface box tomorrow (just to be th...
Internet Forums  •
2,9092909 views
View profile
Apr 27, 2010
vintagemama Apr 27, 2010
I would appreciate it if you would re-read my post. I spent three hours with a dispatched tech yesterday; I assure you that none of these things are the issue. The signal is dropping EVERY 14 MINUTES. I am attempting to discover what event is occurring every 14 minutes that would conceivably cause this to happen... and wondering if anyone else has experienced a recurrent ...
Internet Forums  •
2,9092909 views
View profile
Apr 27, 2010
vintagemama Apr 27, 2010
I had a tech here for about 3 hours yesterday afternoon working on this issue. Approximately a week ago, I noted that my internet connection (DSL) began intermittently dropping for a minute or so, then reconnecting. Nothing has changed from the outside box to the inside... the tech was unable to resolve the issue. He did suggest trying a new modem, but when he plugged a n...
Internet Forums  •
2,9092909 views
vintagemama has no accepted solutions.
vintagemama has no activity.

Uploaded Images for vintagemama

No images available.