• Favorite forums
  • My latest badges
My latest badges
Subject Forum Replies New Author Views Last Post
This is a topic with new unread messages

0 0 0 0
Blog Idea Exchange There are no unread messages in this message board Q&A This is a topic with new unread messages This is a popular topic with no new messages This is a topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages This is a popular topic that you have replied to with new unread messages There are no new messages in this topic Solved! Message contains an attachment Message contains no text Message contains a video Message contains an image
View profile
Created: Sep 28, 2010
Datalyss Created: Sep. 28, 2010
I have been an ATT DSL customer for something over two years and have had trouble with my connection that I have reported probably a half dozen times. Many more times that I have just waited it out without reporting it. I believe that this is way too many times. I pay good money for service, not for ATT to correct problems. I've lost anywhere from one to three days each t...
Internet Forum  •
753753 views
View profile
Created: Aug 27, 2010
Datalyss Created: Aug. 27, 2010
I think it unfortunate for such a large and well respected company (in years past..not now certainly) to now be such a pitiful excuse for a customer sevice entity. They could easily be an industry leader.....but apparently have chosen to reside at a low level due entirely to non-existant customer service. The useless responses from these forums only support ATT's inabilit...
Internet Forum  •
609609 views
0
View profile
Created: Aug 14, 2010
Datalyss Created: Aug. 14, 2010
I cannot send e mail. Please help
Internet Forum  •
7,0457045 views
0
View profile
Created: Aug 12, 2010
Datalyss Created: Aug. 12, 2010
I had that problem with Roadrunner in Honolulu. My friend told me he was lagging while he was playing games. I did a sniff of the connection and found out that all the chatter between roadrunner's routers - the routing table updates, ARP frames, etc. were hitting my friend's modem and making his connection lag. I have a CCNA and quickly got escallated to the highest suppo...
Internet Forum  •
1,1631163 views
0
View profile
Created: May 7, 2010
Datalyss Created: May. 7, 2010
For some UVerse customers the IP address gives the location of your VRAD and nothing else. So if someone really wanted to find you I guess they could hang around the Vrad in hopes of catching a glimse of you....I'm not concerned about that in the least. To some a static IP is a blessing and certainly not a curse.
U-verse Forums  •
19,41319K views
0
View profile
Created: Apr 26, 2010
Datalyss Created: Apr. 26, 2010
I think the majority of us prefer the current, basically static IP addresses that UVerse provides standard. Most ISP's charge a premium for static IP's (I know, UV standard IP's are not guaranteed to be static, but in practice, they essentially are), so most of us are happy they come free with UVerse. If you need anonymity or privacy, there are plenty of proxies and anonym...
U-verse Forums  •
21,50121K views
0
View profile
Created: Apr 14, 2010
Datalyss Created: Apr. 14, 2010
I have the same issue with one of my laptops. For some reason, no matter how close I get to the RG, it can't get much over 9-10 Mbps (even when I was on the 24/3 plan briefly), yet the other laptop can get up to around what you'd expect with 802.11g... around 20 Mbps. I suspect it's either a hardware issue with the card's actual physical interface, or issues with driver qu...
U-verse Forums  •
146146 views
0
View profile
Created: Apr 13, 2010
Datalyss Created: Apr. 13, 2010
At present I receive my email through Yahoo for my @att.net email. I want to receive my email through Outlook instead. How do I set this up so all incoming email will show up in Outlook instead? Thanks.
Internet Forum  •
1,1521152 views
View profile
Created: Mar 31, 2010
Datalyss Created: Mar. 31, 2010
Well, I LUCKILY had no problems ordering a few days ago when the national availability was announced. This post concerned me, I I double check the speedtest, and it appears it's still working great... ~ 23/2.9. I'm thrilled. You won't have to wait a year, but maybe a month or two. Sorry for your dissapointment. Hopefully they get it resolved soon. You will love it once yo...
U-verse Forums  •
392392 views
0
View profile
Created: Mar 30, 2010
Datalyss Created: Mar. 30, 2010
Not quite. Changing the home page to my.yahoo.com still shows the AT&T logo. The only way I got rid of the AT&T was to create a totally id on Yahoo. The new id doesn't have any of my customizations. Same for Firefox or IE
U-verse Forums  •
1,3921392 views
0
View profile
Created: Mar 30, 2010
Datalyss Created: Mar. 30, 2010
It's actually the "My Yahoo" home page, which I've customized with all my preferred news, etc. I realize I can change to another home page, but I'd prefer to stay with Yahoo. There is a top banner which says "AT&T on the left, and "powered by Yahoo" on the right. By creating another i.d., I can get rid of the AT&T portion, but the Yahoo web search box stays around, which ...
U-verse Forums  •
1,8221822 views
0
View profile
Created: Mar 29, 2010
Datalyss Created: Mar. 29, 2010
As a test, I removed Chrome, re-downloaded and reinstalled it - AT&T was still there! That's when I realized the problem was associated with my user id, not any add-ons to the browser. I created a new userid on Yahoo, and bingo, no AT&T page. Of course I have to recreate my whole Yahoo home page, but it's a small price to pay for not having to compete with AT&T every time...
U-verse Forums  •
1,8221822 views
0
Datalyss has no accepted solutions.
Datalyss has no activity.
Activity Feed for Datalyss

Uploaded Images for Datalyss

No images available.